Reply
 
Thread Tools Display Modes
  #1  
Old 16-12-12, 12:41
dean72 dean72 is offline
Van Man
 
Join Date: Mar 2010
Location: wales
Posts: 29
T4 Post Icon heaters

hi can anyone tell me why my heaters blow cold when the engine is ticking over if i rev it they get hot i,ve checked the thermostat thats fine the temp gauge reaches normal and the cooling fans switch on and off any ideas cheers dean
Reply With Quote
  #2  
Old 16-12-12, 23:15
aircool1966's Avatar
aircool1966 aircool1966 is offline
Serial Poster
Official MemberVW Transporter
 
Join Date: Jun 2009
Location: north yorkshire
Posts: 2,255
Default Re: heaters

just a thought, the vanes on waterpump warn or damaged, when was it last changed,

IF YOUR GOING THROUGH HELL ......... JUST KEEP ON GOING.
Reply With Quote
  #3  
Old 17-12-12, 07:38
dean72 dean72 is offline
Van Man
 
Join Date: Mar 2010
Location: wales
Posts: 29
Default Re: heaters

hi thanks for your reply i dont know when it was last changed maybe thats the priblem?
Reply With Quote
  #4  
Old 17-12-12, 09:22
btbloke's Avatar
btbloke btbloke is offline
Complete Novice
Official MemberVW Transporter
 
Join Date: Nov 2010
Location: Northampton
Posts: 343
Default Re: heaters

Air lock in the coolant system?
Reply With Quote
  #5  
Old 17-12-12, 12:17
dean72 dean72 is offline
Van Man
 
Join Date: Mar 2010
Location: wales
Posts: 29
Default Re: heaters

No I'm it's not an air lock if you rev it to 2000 rpm it works fine
Reply With Quote
  #6  
Old 25-12-12, 22:27
bigtree's Avatar
bigtree bigtree is offline
Van Man
 
Join Date: Dec 2012
Location: North Yorkshire
Posts: 16
Default Re: heaters

I've just had a similar thing on my van, bit of a long story but this was one of the problems.

The pump was goosed, I had taken out the thermostat & I could see the impelers on the pump, pushed my finger in & tried to turn them, I couldn't, got a mate to flick the engine over & could see the pump going around so I thought all was ok.

The van was overheating in the end, put in a new pump, sorted it out.

I stripped the old pump down & the impeler drive slpines were nearly none existent, would never have beleived it after seeing it go around.

I got the full pump with casing & seals for just under 40.00 from euro car parts.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Mug Banner

All times are GMT. The time now is 13:32.