just got my new T4 home... [Archive] - VW T4 Forum - VW T5 Forum

just got my new T4 home...

jamestopdog
09-07-08, 22:30
Hi everyone!!

quite a journey S****horpe to Brighton, 4 hours of rain, non stop. Still was worth the drive. (becoming a bit of a habit driving up North picking up good value t4's!)

After hours and hours of searching found a t4 with just about the perfect spec I was after, so had to move fast with a big handful of my hard earned...

its white (couldn get on with my last indian blue), 2.5tdi, silver I at that ,102bhp, swb, 2001 plate, very very clean body (no rust around screen for a change), 95k miles, captains seats with lumbar adjust, green tint front windows, tailgate (glazed), central locking..

drives really really well, got full history, had cam belt done at VW 10k miles ago,

only thing I can fault is dosent seem to be getting full throttle, seen a few threads stating that accelarator cable oftens stretches, so think I might get this replaced, It does accelerate well but only tilabout 3-3.5k, sure the turbos ok, there was no smoke on start up or under acceleration, so hopefully this is the problem, atm dosent seem much quicker than my old 88bhp

manage to get one picture at the services.. looking very standard, but not for long, my cars never stay standard for long!

http://i19.photobucket.com/albums/b191/jamestopdog/090720081080.jpg

Mr Big
09-07-08, 23:15
Looks tidy. Looking to seeing the mods ;)

BANANAVAN
09-07-08, 23:19
only thing I can fault is dosent seem to be getting full throttle, seen a few threads stating that accelarator cable oftens stretches, so think I might get this replaced,
http://i19.photobucket.com/albums/b191/jamestopdog/090720081080.jpg



no cable on the 2.5TDI its fly-by wire.

If you look next to the acc pedal then you'll see a black box attached to it with wires coming out of the top.

there are a few things it could be


search have a [email protected]@KY here >>> https://www.vwt4forum.co.uk/search.php?searchid=295653

jamestopdog
10-07-08, 21:50
cheers mods coming one I sorted the preformance out!

fly by wire ...damn ok ill check the link thanks

firstglass
10-07-08, 22:06
Looks good

jamestopdog
10-07-08, 22:07
mmm interesting looks like time to unplug the MAF hopefully its that, well I say hopefully. after reading all those threads mine does seem a bit different, as when its not in gear it revs quite freely to 4.5k just under load its seems a bit gutless, well very gutless, Im wondering if I shouldnt drive when like this in case of damaging something?

golfgtioz
10-07-08, 22:16
nice looking van youve got yourself there T: if its only reving to 3000rpm you might want to check the MAF sensor , just unplug the connection on top and see if the van has more power .. it should be well quicker than your 88 because at only 3000rpm the fun has barely even started .. best of luck with it

jamestopdog
10-07-08, 22:20
thanks yeah pretty happy with it, but looking forward to experiencing the full power potential!! will be doing some unplugging tmmrw T:

golfgtioz
10-07-08, 22:24
mmm interesting looks like time to unplug the MAF hopefully its that, well I say hopefully. after reading all those threads mine does seem a bit different, as when its not in gear it revs quite freely to 4.5k just under load its seems a bit gutless, well very gutless, Im wondering if I shouldnt drive when like this in case of damaging something?


i had the same thing with my 102 .. turned out to be one of those solenoids behind the water bottle .. this was after changing the egr solenoid MAF sensor and i few other bits n bobs at great expense .. i bought all the gubbins from behind the water bottle from a local breakers for a fiver and its been perfect ever since ..

jamestopdog
10-07-08, 22:27
rear window limo tint coming real soon!
http://http://i19.photobucket.com/albums/b191/jamestopdog/DSC00792.jpg

golfgtioz
10-07-08, 22:31
are you going to go colour coded or keep the black on white look :cool:

jamestopdog
10-07-08, 22:58
Im a bit undecided at the moment really, I mean I love some of the totally t4 white colour coded vans but when I was searching on here the other day I saw a white panel lowered with a set of what looked a bit like bbs LM replica wheels with a black centre., and it looked amazing not to flashy, currently my screen saver! if i do colour code will be low on the list.. after wheels, lowering,lights, carpeting, sunroof probably in that order!

jamestopdog
11-07-08, 20:29
24 hours...first mod! looking better already!, dont know what the hells happened to the bumpers though overnight they gone all cloudy and patchy anyone know the best product to use?

http://http://i19.photobucket.com/albums/b191/jamestopdog/DSC00809.jpg

BANANAVAN
11-07-08, 20:49
frost!? A:

belive it or not a hot air gun is suppose to work , not tried it myself but i know a few people that have said it works a treat!

Big Bad Bear
11-07-08, 21:12
yep hot air gun works and keeps em black for months dont get too close though coz they do melt I:

jamestopdog
11-07-08, 21:16
hot air gun? like a paint stripper style?

steve padda
11-07-08, 22:14
hot air gun? like a paint stripper style?

Yes dude just keep it moving and do not get too close, or the bumper will melt.

steve

T:

jamestopdog
11-07-08, 22:28
oh okay thanks, need to get some blackness back

golfgtioz
12-07-08, 07:29
from experience if you get it wrong your bumpers go cloudy and patchy so be careful, i know I've ruined one of the bumpers on my mk2 golf .. :confused: :c

Wavestarved
12-07-08, 10:53
Would using the missus' hairdryer work? Probably a safer bet for a caggy handed old git like myself.

HECKY
12-07-08, 16:06
Any luck with performance?

There are lots of little vacuum hoses on these engines and its possible one coult be split. after replacing all mine after a similar problem we found that 2 of them had been put the wrong way round before i bought it. maybe thats why they were selling it.
Does the power suddenly drop off in a certain gear? if so, does it reset when you turn the ignition off?

jamestopdog
12-07-08, 19:01
Hi Hecky no the power dosent reset it self it just feel really flat all the time pretty much all through the powerband, hopefully getting it sorted Friday at a vw specialist so fingers crossed.

The bumper thing is sounding a bit of a mission tbh, think Ill just leave them then get them colour coded eventually!

HECKY
12-07-08, 20:46
Try 'Auto Glym' bumper care, its just a gel you rub on that blackens them up and it lasts quite well too T:

Hope you get the problem sorted mate. :ILU:

jamestopdog
12-07-08, 21:28
ok cool mate Ill nip down Halfords tmmrw see if they got any, thanks

Maff
13-07-08, 10:11
Bumpers are not a prob, my rear one was nearly white on the step i used a paint stripping hot air gun on it yesterday and it was amazing totally black in minutes, very slightly patchy but finished off with whatever back to black type silicone product you want to use and looks good as new (would post a pic but too computer dumb, pm me your mob number and i can text it you if you like) it really is as easy as it sounds
whats this MAF thing thats been mentioned?:D

jamestopdog
13-07-08, 17:21
Well turns out didnt have a heat gun anyway so got some bumper black gel, came out really good, lets see how long it lasts, while I was at it, spray tinted rear lights, fog lights, de badged the rear (what a mission they made sure they were glued on well those germans!) and removed the hideous mud flaps, back end looking pretty good I reckon now

http://http://i19.photobucket.com/albums/b191/jamestopdog/DSC00820.jpg

T: