Reply
 
Thread Tools Display Modes
  #1  
Old 02-03-11, 08:21
6jimbot 6jimbot is offline
Van Man
 
Join Date: Nov 2009
Location: Ingleton
Posts: 25
T4 Post Icon Power assisted brake problem???

Got in my van this morning to find my brakes are no longer power assisted!! It's like stamping on a sponge. Anyone else had this problem, or does anyone know how much it's gonna cost to fix?? Need it sorting for a trip planned for this weekend.

Thanks for any info guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-03-11, 13:19
6jimbot 6jimbot is offline
Van Man
 
Join Date: Nov 2009
Location: Ingleton
Posts: 25
Default Re: Power assisted brake problem???

I changed my air filter last night- so I'm thinking I've knocked something when removing the cover. I've checked the connections I can see- any specific wires I should double check?
Reply With Quote Quick reply to this message
  #3  
Old 02-03-11, 13:50
ozymaster's Avatar
ozymaster ozymaster is offline
Serial Poster
I Support CLIC Sargent
 
Join Date: Apr 2008
Location: sheffield
Posts: 4,483
Default Re: Power assisted brake problem???

Have you checked the brake fluid level? Ect?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #4  
Old 02-03-11, 14:12
6jimbot 6jimbot is offline
Van Man
 
Join Date: Nov 2009
Location: Ingleton
Posts: 25
Default Re: Power assisted brake problem???

Quote:
Originally Posted by ozymaster View Post
Have you checked the brake fluid level? Ect?
Yeah- it's bang on the "max" level line. ? Is it a coincidence I've messed about removing the air filter cover and then the brakes fail? I'll have to have another good look after work to check I haven't dislodged anything.
Reply With Quote Quick reply to this message
  #5  
Old 02-03-11, 23:03
aircool1966's Avatar
aircool1966 aircool1966 is offline
Serial Poster
 
Join Date: Jun 2009
Location: north yorkshire
Posts: 2,332
Default Re: Power assisted brake problem???

check your servo pipe as you may have somehow damaged or disconected it
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:46.