Reply
 
Thread Tools Display Modes
  #21  
Old 22-11-07, 12:33
wehey's Avatar
wehey wehey is offline
Van Jedi
 
Join Date: Oct 2007
Location: Burgess Hill, West Sussex
Posts: 264
Default Re: MOT Failure Question

Well ive just fitten new brake hoses to the front and the difference is very noticeable. Te pedal as much more play in it, where as before thre was hardly any travel at all.

Ive just been for a 10mile run and it seems ok for now. A longer run out will tell for sure if its sorted but fingers crossed for now
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #22  
Old 22-11-07, 17:19
Herman's Avatar
Herman Herman is offline
Van Jedi
 
Join Date: Oct 2007
Location: Nr. Worthing
Posts: 399
Default Re: MOT Failure Question

hope thats sorted it!
Reply With Quote Quick reply to this message
  #23  
Old 16-12-07, 10:11
trism286 trism286 is offline
Lord of the T4s
 
Join Date: Oct 2007
Location: poole
Posts: 1,705
Default Re: MOT Failure Question

i had an mk2 escort van that i decide to bleed the brakes on using a non return valve bleeder kit i ended up having to change the master cylinder afterwards. It started leaking due to pumping the peddle to the floor i finished off the seals as they are being pushed to a part of the cylinder they dont normally go to.

The wierd thing was as the van had no brake fail warning light i only found out due to the fact that the alternator was also stuffed and overheated the coil which cut out the ignition and i coasted to a stop outside my house.i popped the bonnet to see brake fluid everywhere but in the tank.if it hadnt cut out well.......All a bit spooky but i did learn always recheck your work
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #24  
Old 20-12-07, 12:43
wulliefiscotland wulliefiscotland is offline
 
Join Date: Oct 2007
Posts: 117
Thumbs up Re: MOT Failure Question

My van failed its mot a few months back due to its back brakes

they weren't working hard anuff or something

anyway The brakes on the front were getting a reading of 400 both sides

but on the back it was just 60 on 1 side and 80 on the other
so it was a fail

i told my mate about this (a mot tester)

and he asked did they not ad 100 on to the 60 and the 80
because it was unladen ...........i said no

so i contacted Vosa to ask them about the ....unladen/100 rule

it turns out its true

so i took the van back the place that gave me the failed mot

told them about what vosa said
and guess what...............................i got a mot pass

i asked the mot'er about the unladen rule

and his reply was ( Ive never heard about that before i usually just mot cars son)
Reply With Quote Quick reply to this message
  #25  
Old 20-12-07, 12:45
wulliefiscotland wulliefiscotland is offline
 
Join Date: Oct 2007
Posts: 117
Default Re: MOT Failure Question

the pass mark is 150
Reply With Quote Quick reply to this message
  #26  
Old 20-12-07, 15:55
wehey's Avatar
wehey wehey is offline
Van Jedi
 
Join Date: Oct 2007
Location: Burgess Hill, West Sussex
Posts: 264
Default Re: MOT Failure Question

Well mine has been working fine now for a month so it was definately the brake hoses that i b*****ed up.
Reply With Quote Quick reply to this message
  #27  
Old 20-12-07, 15:59
Herman's Avatar
Herman Herman is offline
Van Jedi
 
Join Date: Oct 2007
Location: Nr. Worthing
Posts: 399
Default Re: MOT Failure Question

Nice one woolie , just the kind of info that makes the forum what it is. I'll be remembering that little gem of info!
Reply With Quote Quick reply to this message
  #28  
Old 21-12-07, 09:14
upspex's Avatar
upspex upspex is offline
Vans aren't what count here...
 
Join Date: Oct 2007
Location: NOT on Facebook!
Posts: 10,588
Default Re: MOT Failure Question

Quote:
Originally Posted by wulliefiscotland View Post
My van failed its mot a few months back due to its back brakes

they weren't working hard anuff or something

anyway The brakes on the front were getting a reading of 400 both sides

but on the back it was just 60 on 1 side and 80 on the other
so it was a fail

i told my mate about this (a mot tester)

and he asked did they not ad 100 on to the 60 and the 80
because it was unladen ...........i said no

so i contacted Vosa to ask them about the ....unladen/100 rule

it turns out its true

so i took the van back the place that gave me the failed mot

told them about what vosa said
and guess what...............................i got a mot pass

i asked the mot'er about the unladen rule

and his reply was ( Ive never heard about that before i usually just mot cars son)


Just one more example of the incompetence that currently blights our society.

Electrics for camper vans and work vehicles.
www.travelvolts.net

INFO Text call back to 07971 165747 or [email protected]
Monday to Friday, 8 am to 3 pm only. Yes, there is life beyond work I:
NO PRIVATE MESSAGES PLEASE!
Reply With Quote Quick reply to this message
  #29  
Old 24-12-07, 05:12
wulliefiscotland wulliefiscotland is offline
 
Join Date: Oct 2007
Posts: 117
Default Re: MOT Failure Question

But be Warned When getting one over the mot tester
strange things can happen to your van

Because about 3 or 4 days later i noticed a oil leak
underneath the van (thinking it was from the sump gasket)
so i blasted all the oil away from the sump and the wheel arch

It turned out to be a big hole in the inner CV gaiter

just about the same size as a screwdriver:c

NOW THAT'S A STRANGE THING TO HAPPEN RIGHT AFTER GETTING A MOT
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittant wiper failure Rod_vw Electrical 15 10-11-17 21:31
MOT Emissions Failure Jim Doodle Engine & Gearbox 2 12-02-09 17:49
mot failure yesterday elvis The Pub 4 24-01-09 14:38
MOT failure time... beaner General T4 Chat 3 04-06-08 23:10
mot failure emissions docj69 General T4 Chat 5 14-03-08 14:45

All times are GMT. The time now is 18:57.