Reply
 
Thread Tools Display Modes
  #11  
Old 09-07-19, 15:16
MartyMc81's Avatar
MartyMc81 MartyMc81 is offline
Van Rookie
 
Join Date: Apr 2019
Posts: 6
Default

Okay so i spoke to the garage and asked them to do some brief checks on the electrics before going all out and ripping the timing to bits.
Annnnnd.
Turns out the the pre heater switch relay hidden up behind my fuse box was done in and a few wires were crispy.
So.
Ripped all the old wiring out, re fitted new wiring and a relay, cleaned up some of the mess and tidied the wiring away but made it more accessible (in case of emergency)
Starting like a dream now.

Happy I came here first.
All your suggestions made me think it couldn’t be mechanical.
Far too many coincidental and commonish issues stemming from old electrics.

So thanks everyone.
60 bill from the garage.
Sorted and back on the road.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:48.