Reply
 
Thread Tools Display Modes
  #171  
Old 17-01-18, 17:19
Or_GazM Or_GazM is offline
Full of Cr*p....
Official MemberVW Transporter
 
Join Date: Jun 2009
Location: A Yorkshireman in Norway
Posts: 7,647
Default Re: Flashing oil pressure warning problems

Have you checked the "bulb" in the dash display?

Depends upon dash type/year/engine type....NONE of which you state.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #172  
Old 17-01-18, 17:41
Herald Herald is offline
Van Expert
 
Join Date: Aug 2017
Location: Wigan
Posts: 44
Default Re: Flashing oil pressure warning problems

Sorry for the lack of information i typed a quick message at work , its a 1996 t4 2.4d not sure what type of dash it has apart from the original .
Thanks
Reply With Quote Quick reply to this message
  #173  
Old 17-01-18, 17:54
Or_GazM Or_GazM is offline
Full of Cr*p....
Official MemberVW Transporter
 
Join Date: Jun 2009
Location: A Yorkshireman in Norway
Posts: 7,647
Default Re: Flashing oil pressure warning problems

I'm guessing 1996 has bulbs in it as apposed to later LED lamps.
Take the dash panel out and check the bulbs....
After 20 years there's a fair chance it's only the bulb that has blown.
For the 10 pence per bulb, maybe worth changing ALL of them whilst you have it out.
It's a LONG/DIFFICULT job....takes almost 15 mins to remove it!
Fixable on the kitchen table.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #174  
Old 17-01-18, 18:18
Herald Herald is offline
Van Expert
 
Join Date: Aug 2017
Location: Wigan
Posts: 44
Smile Re: Flashing oil pressure warning problems

Thank you for the reply, i will take it apart tomorrow after work and hopefully that will solve the problem ...
Reply With Quote Quick reply to this message
  #175  
Old 17-01-18, 20:26
Or_GazM Or_GazM is offline
Full of Cr*p....
Official MemberVW Transporter
 
Join Date: Jun 2009
Location: A Yorkshireman in Norway
Posts: 7,647
Default Re: Flashing oil pressure warning problems

4-5 screws (I think) to get it out......there are guides on here.
Whilst it's out....get some Servisol or similar contact cleaner (NOT WD40!) and spray the contacts.
Reply With Quote Quick reply to this message
  #176  
Old 19-01-18, 16:57
Herald Herald is offline
Van Expert
 
Join Date: Aug 2017
Location: Wigan
Posts: 44
Default Re: Flashing oil pressure warning problems

Stripped it down tonight and as soon as i touched the multipin plug on the back of the pod the oil light came on ..gave the plug and pins a good clean and all working fine .Found one of the dial bulbs not working so ordered some new ones .

Thanks for the help 😎
Reply With Quote Quick reply to this message
  #177  
Old 22-03-18, 17:33
Dazed&confused1 Dazed&confused1 is offline
Van Man
 
Join Date: Oct 2016
Location: Berkshire
Posts: 21
Default Re: Flashing oil pressure warning problems

Wow - this oil pressure light thing really is an issue based on this thread! After the Turbo went on my 2005 130 2.5 AXD last year I thought my days with the issue were over. New turbo new sensor happy days. Alternator went pop so replacement fitted in January and five weeks later the dreaded red light is back FFS! Nooooooo! HELP!
Reply With Quote Quick reply to this message
  #178  
Old 12-03-19, 13:00
Retrorob Retrorob is offline
Van Rookie
 
Join Date: Mar 2019
Posts: 3
Default Re: Flashing oil pressure warning problems

Hi Penbryn,
Thank you for the info

I have recently bought an EX RAC T5.
I had it serviced and lowered on to -40 h and r springs.
The red oil light has intermittently activating and with buzzer sounder. The light would when go out.
Before I joined this forum and read your thread, I purchased a Haynes manual and the symptom I have suggested the oil pressure switch on the back of the cylinder head , just below the engine lifting eye.
I had this oil pressure switch on the back of the cylinder head replaced and the fault has now changed. It now activates with buzzer every time I now go above above 1800 -2000 rpm and the oil light continues to flash.
From your thread I can understand there may now be problem with the high pressure switch, but stated in your thread this is fitted to earlier engines.
As the van is a 2lt140 bhp 63 plate , I canít find the high pressure switch near the oil filter.
If it does not have a high pressure switch, do you have any idea, whatís causing this issue.
Thank you
Sent from my iPad
Reply With Quote Quick reply to this message
Reply

Tags
oil light

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 04:22.