Reply
 
Thread Tools Display Modes
  #21  
Old 09-10-14, 20:46
Fatboy35's Avatar
Fatboy35 Fatboy35 is offline
Literally, white van man
I Support MacmillanI Support CLIC SargentHelp For HeroesI Support Cancer Research UKOfficial MemberVW Transporter
 
Join Date: Feb 2008
Location: Yeowvelle,Zomerzet
Posts: 4,067
Default Re: 2.5 Vacuum Pump stripdown and fix.

Quote:
Originally Posted by Abyss View Post
glad to see one of my spare pumps being put to good use, didnt know you were stripping it down for this Chris

Still got some more if anyone wants
Well, It wasn't the plan to strip it because you said it was working, but so is the one I have on at the moment, however it 'taps' sometimes, I've just got a new set of Conti's for the steels and am a bit skint so I thought I'd strip it down, see how it works and have it ready for when I next do my oil change, swap it over and see how I go,

....and I had my phone whilst I was doing it so I thought pictures might help put it back together, one thing led to another and here we are

Just out of intrest, do you have to drain the oil to change it do you know?

Chris

'There's a lot to be said for understatement'
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #22  
Old 10-10-14, 12:30
Zumerset taxi's Avatar
Zumerset taxi Zumerset taxi is offline
Van Master Jedi
 
Join Date: Oct 2011
Location: Sauf West
Posts: 779
Default Re: 2.5 Vacuum Pump stripdown and fix.

My pump has been tapping for over 2 years (8000 miles) if the bus is parked up for a week it stops for a while so I'd hazzard a guess the oil drains back a little.
Is there a risk that leaving the pump to tap could also damage the camshaft?
Reply With Quote Quick reply to this message
  #23  
Old 10-10-14, 14:30
Abyss's Avatar
Abyss Abyss is offline
Serial Poster
I Support CLIC Sargent
 
Join Date: Mar 2011
Location: Melbourne, Australia
Posts: 3,259
Default Re: 2.5 Vacuum Pump stripdown and fix.

Quote:
Originally Posted by Fatboy35 View Post

Just out of intrest, do you have to drain the oil to change it do you know?

Chris
nope. All your oil sits in the sump, though expect some trapped in the vac pump.

I find my vac pump rattles more when im running low on engine oil. Top my engine oil up, and bingo it shuts up..kinda handy tbh lol When I say low, i dont mean massively low either, all within a litre (which is the difference between max and min marks on the dip stick)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #24  
Old 14-10-14, 09:13
drew888's Avatar
drew888 drew888 is offline
Van Pro
 
Join Date: Jul 2014
Location: Mirfield
Posts: 75
T4 Post Icon Re: 2.5 Vacuum Pump stripdown and fix.

emptied mine over the weekend. it was tapping really bad. it was full to the brim, emptied it out and pumped it a few times and lots more came out. refitted and its now quiet with no tapping noise. mine is a 1995 reg so probably taken 20 years to fill up!!!



drew
Reply With Quote Quick reply to this message
  #25  
Old 26-10-14, 19:53
Zumerset taxi's Avatar
Zumerset taxi Zumerset taxi is offline
Van Master Jedi
 
Join Date: Oct 2011
Location: Sauf West
Posts: 779
Default Re: 2.5 Vacuum Pump stripdown and fix.

Quote:
Originally Posted by Abyss View Post
nope. All your oil sits in the sump, though expect some trapped in the vac pump.

I find my vac pump rattles more when im running low on engine oil. Top my engine oil up, and bingo it shuts up..kinda handy tbh lol When I say low, i dont mean massively low either, all within a litre (which is the difference between max and min marks on the dip stick)

I thought I'd give this a try! I keep the oil half way on the level mark 3/4" bend in the dipstick, but reading this I've topped it to near the top limit of the acceptable level mark & the pump has shut up even though it was tapping loudly before hand, done a couple hundred miles & still quiet?

Why would this make any difference?

Maybe its worth making everybody aware.
Reply With Quote Quick reply to this message
  #26  
Old 30-10-14, 14:01
Abyss's Avatar
Abyss Abyss is offline
Serial Poster
I Support CLIC Sargent
 
Join Date: Mar 2011
Location: Melbourne, Australia
Posts: 3,259
Default Re: 2.5 Vacuum Pump stripdown and fix.

Quote:
Originally Posted by Zumerset taxi View Post
I thought I'd give this a try! I keep the oil half way on the level mark 3/4" bend in the dipstick, but reading this I've topped it to near the top limit of the acceptable level mark & the pump has shut up even though it was tapping loudly before hand, done a couple hundred miles & still quiet?

Why would this make any difference?

Maybe its worth making everybody aware.
Go on then, tell everyone!
Reply With Quote Quick reply to this message
  #27  
Old 15-06-15, 10:48
1943 1943 is offline
Van Master Jedi
 
Join Date: Dec 2007
Location: gone
Posts: 835
Default Re: 2.5 Vacuum Pump stripdown and fix.

This thread helped me at the weekend so here's the pics of mine. I had the rad off to change so seemed a sensible time to do this. Will know if it's quieter when I refit rad tomorrow night. Push rod looked ok so didnt do anything with that.

Two halves of pump. Piston still in.


Piston removed showing oil behind it.

Last edited by 1943; 15-06-15 at 10:51.
Reply With Quote Quick reply to this message
  #28  
Old 16-06-15, 20:17
1943 1943 is offline
Van Master Jedi
 
Join Date: Dec 2007
Location: gone
Posts: 835
Default Re: 2.5 Vacuum Pump stripdown and fix.

Wow, sounds like a different engine now that's been cleaned out. Really surprised how much difference it made!
Reply With Quote Quick reply to this message
  #29  
Old 30-06-15, 13:41
Grezza101 Grezza101 is offline
Van Man
 
Join Date: May 2014
Location: Grimsby
Posts: 12
T4 Post Icon Re: 2.5 Vacuum Pump stripdown and fix.

I know its possibly a daft question but where do you source a the new gasket for the inside ?
Graham
Reply With Quote Quick reply to this message
  #30  
Old 30-06-15, 13:44
1943 1943 is offline
Van Master Jedi
 
Join Date: Dec 2007
Location: gone
Posts: 835
Default Re: 2.5 Vacuum Pump stripdown and fix.

Do you definitely need one? I reused the one in mine.
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 14:45.