Reply
 
Thread Tools Display Modes
  #1  
Old 11-03-14, 20:17
rydinator rydinator is offline
Van Master Jedi
 
Join Date: Jul 2012
Location: Somewhere far far away
Posts: 775
T4 Post Icon Constant knocking/tapping when going over uneven surfaces...

Im not sure whether this is suspension related or not...

I have got a constant knocking/tapping that sounds as if its coming from underneath the drivers seat.

I have replaced track rod ends, bottom ball joints, anti roll bar links, anti roll bar bushes and suspension dampers on both sides only recently, these werent replaced because of the noise im getting now, just because the others were old and worn out.

This evening i have checked that everything is done up tight and it is, i also replaced the rubber that the torsion bar sits on nearest the nut where you lower the front and the noise is still there...

I dont know where else to check and it only happens when i am going across uneven ground or when the suspension depresses when going over dips in the road.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-03-14, 23:35
PapaW's Avatar
PapaW PapaW is offline
taking too long to build van2
Official MemberVW Transporter
 
Join Date: Oct 2007
Location: N.Coast, N. Ireland
Posts: 1,346
Default Re: Constant knocking/tapping when going over uneven surfaces...

Engine mounts?

Also check the exhaust is secure. I had it once where I'd get a clonking noise and it has moved forward and was slapping against the heat shield.
Reply With Quote Quick reply to this message
  #3  
Old 12-03-14, 08:52
rydinator rydinator is offline
Van Master Jedi
 
Join Date: Jul 2012
Location: Somewhere far far away
Posts: 775
Default Re: Constant knocking/tapping when going over uneven surfaces...

Quote:
Originally Posted by PapaW View Post
Engine mounts?

Also check the exhaust is secure. I had it once where I'd get a clonking noise and it has moved forward and was slapping against the heat shield.
Possibly, the rear pendulum mount at the rear of the gearbox had perished loads and was causing the engine to swing quite alot, but ive replaced that rubber.

I have checked the exhaust and its really secure, but so much so it doesnt have any play in it as i bolted it to the chassis as it kept coming off the hangers, thats been like that for a while now and it was fine when i first done it.

However, the heat shield around the downpipe looks as if its been knocking on the anti roll bar, i put a big of rubber around the anti roll bar to see if it made any difference and it didnt, its still there...

Its worth mentioning that ive replaced both driveshafts recently as well, but they have a bit of up and down movement, not sure if thats normal for driveshafts?
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 00:27.