Reply
 
Thread Tools Display Modes
  #1  
Old 18-06-18, 12:20
Big Tomm's Avatar
Big Tomm Big Tomm is offline
Van Man
 
Join Date: Aug 2016
Location: Kent
Posts: 27
Default 1.9D fuel timing, smoking, idle issues. Help required.

Hello once again fellow T4 owners.

I am in need of a bit of help and I thought who else best to ask than you lot on here.

A quick background.

I needed a van for a house refurbishment and also for some fishing trips. What else should I go for than a T4.

Spotted one on eBay with a recent auxiliary belt failure. Put a bid in and won it. Apparently the van runs fine, just needs the belt replacing.

Got the van home, after a new alternator, ignition switch, battery, starter motor, exhaust system, water pump, thermostat and then finally the auxiliary belt we have a running T4.

Now onto the problem.

The van will not start at all with out the cold start lever being pulled out. Even in the 25 degree weather we’ve been having lately. Even when it is pulled out it’ll take 3/5 seconds to actually fire up.

Once started it smokes something rotten initially. This then dies down after 30 seconds or so, yet is still noticeable, smells very fumey.

As soon as the cold start lever is depressed it chucks out significant white smoke.

Once the cold start lever is depressed the idle is excessively high, no rev counter so I can’t say for sure but I would estimate well in excess of 1,500RPM.

What could this be?

I want the van up, running and useable as soon as possible and unfortunately I’ve already spent a lot of time chasing problems with this van.

Is there the possibility that the fuel timing has been thrown out of sync some how? The fact there is no smoke with the cold start lever pulled out but there is when it is pressed in would for some reason suggest to be that there is a timing issue?

Is there a guide on here anywhere as to how I can effectively resent or adjust the fuel timing on these vans?

Are any special tools required to time the fuel timing? I did recently read about someone using a timing light to set the 12degres advancement. Is this common practice?

Is the high idle a symptom of the smoke or is the smoke likely a symptom of the high idle?

Should the idle be adjusted first or the fuel timing?

I am at a bit of a loss with the van at the moment and I am reluctant to get rid of it, however I am regretfully earring on the side of selling it off.

Any help would be fantastic.

Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:28.