Reply
 
Thread Tools Display Modes
  #11  
Old 09-11-17, 18:11
fredster fredster is offline
Van Master Jedi
 
Join Date: Nov 2009
Location: IPswich
Posts: 819
Default Re: Idiots guide to Vag Commander?

Quote:
Originally Posted by regcheeseman View Post


I put all the versions of vag commander into my XP laptop but only ver 3.6 (or 3.4) would give me the option to select k-line as a connection option.

I don't recall any problems with getting the drivers to work - just installed the zip files that I sent you, pretty sure there was a readme type file included.

With the program opened, go down to lower right of screen and drop down the connection options and select k-line (below can bus options)

I read the eeprom, hit the immo off button and then wrote it back.

After switching to K-line, I click the "read eeprom" button, and then nothing happens. The dialog box reads "connecting to device" and then after approx 1 minute it reads "Cannot connect to device. Switch on and off the ignition and try again". I do this, and same thing happens.

I wonder if you could look at your files Reg and tell me which file(s) I click on to install drivers - this is where I think I'm messing up.

I have 10 files in folder Vag_K+CAN_Commander_v3.6.

CDM_setup
FixDiag
FTChipID.dll
FTD2XX.dll
MWB (text file)
MWB_de (text file)
RCMicroDogSetup.dll
Tester
Vag (text file)
VAG VW Tester

Which one of these to I click on to install drivers. And do I install drivers with VAG Commander lead plugged in?

If you could guide me through install drivers process I'd really appreciate it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #12  
Old 09-11-17, 18:35
fredster fredster is offline
Van Master Jedi
 
Join Date: Nov 2009
Location: IPswich
Posts: 819
Default Re: Idiots guide to Vag Commander?

I'm pretty sure I've installed drivers now anyway. From above files I clicked on "CDM_setup", then from next batch of files I clicked on "DPInst Driver package installer" - this with lead plugged into USB port only (not van) - and got a dialog message at bottom right of screen saying something along the lines of "your device is now ready to use".

So, out to van - plug in, switch ignition on and fire up vag commander. Box pops up saying "open port failed". I ok this. Next box reads "cannot find device".

Tried again, this time with Gaz'z Vag Commander v2.5. This time I don't get those messages. Select K-line, then ECU, then read eeprom. When I do this there is a click from under dash, but then back to the "cannot connect to device" message after trying for a minute or so.

Any ideas?
Reply With Quote Quick reply to this message
  #13  
Old 09-11-17, 18:40
fredster fredster is offline
Van Master Jedi
 
Join Date: Nov 2009
Location: IPswich
Posts: 819
Default Re: Idiots guide to Vag Commander?

...forgot to mention USB serial port is set to COM3. In "Tester" file: Can Port=3, KWP Port=3, so I think I'm right to have serial port set to 3
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #14  
Old 10-11-17, 09:29
regcheeseman regcheeseman is offline
Van Jedi
 
Join Date: Sep 2014
Location: North Devon
Posts: 336
Default Re: Idiots guide to Vag Commander?

Quote:
Originally Posted by fredster View Post
I'm pretty sure I've installed drivers now anyway. From above files I clicked on "CDM_setup", then from next batch of files I clicked on "DPInst Driver package installer" - this with lead plugged into USB port only (not van) - and got a dialog message at bottom right of screen saying something along the lines of "your device is now ready to use".

So, out to van - plug in, switch ignition on and fire up vag commander. Box pops up saying "open port failed". I ok this. Next box reads "cannot find device".

Tried again, this time with Gaz'z Vag Commander v2.5. This time I don't get those messages. Select K-line, then ECU, then read eeprom. When I do this there is a click from under dash, but then back to the "cannot connect to device" message after trying for a minute or so.

Any ideas?
I'll check my USB setup, I did have to do a lot of messing about, swapping the plug to different USBs and probably did a re-install of the software at least once.

Getting a click does seem promising

You have the ignition on don't you?
Reply With Quote Quick reply to this message
  #15  
Old 10-11-17, 09:33
Or_GazM Or_GazM is offline
Full of Cr*p....
Official MemberVW Transporter
 
Join Date: Jun 2009
Location: A Yorkshireman in Norway
Posts: 7,634
Default Re: Idiots guide to Vag Commander?

Have you tried with your VCDS lead?
I use the same one for both programs.
Reply With Quote Quick reply to this message
  #16  
Old 10-11-17, 11:56
spotsurf29's Avatar
spotsurf29 spotsurf29 is offline
Van Guru
 
Join Date: Nov 2010
Location: France
Posts: 106
Default Re: Idiots guide to Vag Commander?

select Kline and the right com port,
don't switch off immo, find the pin code and adapt ecu/cluster/key....
Reply With Quote Quick reply to this message
  #17  
Old 10-11-17, 11:58
spotsurf29's Avatar
spotsurf29 spotsurf29 is offline
Van Guru
 
Join Date: Nov 2010
Location: France
Posts: 106
Default Re: Idiots guide to Vag Commander?

sorry, I didn't read everything....
v2.5 work like a charm with T4, I got some issue with another version
Reply With Quote Quick reply to this message
  #18  
Old 10-11-17, 12:47
fredster fredster is offline
Van Master Jedi
 
Join Date: Nov 2009
Location: IPswich
Posts: 819
Default Re: Idiots guide to Vag Commander?

Cheers guys for various suggestions- will give it another session over the weekend. If it’s not done this weekend I’ll send the ecu to ecutesting.com and they can turn immobiliser off permanently at ecu. Not the cheapest option (150) but need this van back on the road.
Reply With Quote Quick reply to this message
  #19  
Old 10-11-17, 15:14
spotsurf29's Avatar
spotsurf29 spotsurf29 is offline
Van Guru
 
Join Date: Nov 2010
Location: France
Posts: 106
Default Re: Idiots guide to Vag Commander?

I can do it for a cheaper price if you are interrested,
but I don't really like the option of disabling immo
Reply With Quote Quick reply to this message
  #20  
Old 13-11-17, 17:03
fredster fredster is offline
Van Master Jedi
 
Join Date: Nov 2009
Location: IPswich
Posts: 819
Default Re: Idiots guide to Vag Commander?

Cheers for offer spotsurf29 but ecu has been sent to ECU Testing. Will report back soon.
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 03:56.