Reply
 
Thread Tools Display Modes
  #1  
Old 19-10-19, 19:54
madjaffa's Avatar
madjaffa madjaffa is offline
Van Rookie
 
Join Date: Sep 2019
Location: Manchester
Posts: 6
T4 Post Icon Hello from Manchester

Hi, newby from Machester here. Got my self a 1,9td campervan. Love the thing. Got a few niggles i need to sort out. Probably need help. Its been neglected over the last few years and bodge jobs have been done. scratching my head with it at the moment. Alternator light was on (mysteriously come on while it was being delivered..uummm) anyway checked voltage and was only just chucking out 13v. Changed the unit today and its now throwing out 14.4-5v so all great...except the battery light is still on???

Other than this love.


Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 20-10-19, 15:49
madjaffa's Avatar
madjaffa madjaffa is offline
Van Rookie
 
Join Date: Sep 2019
Location: Manchester
Posts: 6
Default Re: Hello from Manchester

And to add insult to injury ive found out....i have no oil pressure light before the engine is running and no hand brake light..are these all ground related???

Help !!
Reply With Quote Quick reply to this message
  #3  
Old 20-10-19, 16:29
Indian's Avatar
Indian Indian is offline
Serial Poster
Official MemberVW Transporter
 
Join Date: Jun 2012
Location: Norway
Posts: 2,408
Default Re: Hello from Manchester

Could be faulty buibs in the dash.

A kiss is just shopping upstairs for merchandise downstairs .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #4  
Old 20-10-19, 16:32
Or_GazM Or_GazM is offline
Full of Cr*p....
Official MemberVW Transporter
 
Join Date: Jun 2009
Location: A Yorkshireman in Norway
Posts: 7,708
Default Re: Hello from Manchester

There's a "spiders web" of ground contacts at the side of the fuse box.
Check the THIN wires from the alternator (common fault).
The loom that runs over the back of the engine on RHD vans is also an area to look at for broken wires.

Alternator probably needed a new "brush pack"....30 quid for a genuine Bosch one.

Your headlights are ILLEGAL ( no bulges on the indicators), and you should change them back to OEM anyway if you want to see where you are driving at night.

Check the wheels/tyres to make sure they are actually rated for the van..

Other than that, looks like a nice van.
Reply With Quote Quick reply to this message
  #5  
Old 20-10-19, 17:48
Pothole's Avatar
Pothole Pothole is offline
Senior Moderator
Regional CoordinatorOfficial MemberVW TransporterModerator
 
Join Date: Feb 2013
Location: Folkestone, Kent
Posts: 5,143
Default Re: Hello from Manchester

Welcome to the forum, the body work looks a nice clean example

Kent regional Meet... Lockmeadow Maidstone Wed 30th October from 7:30.
Reply With Quote Quick reply to this message
  #6  
Old 21-10-19, 15:47
Pduk's Avatar
Pduk Pduk is offline
Van Master Jedi
Official MemberVW Transporter
 
Join Date: Jun 2019
Location: Warwickshire
Posts: 500
Default Re: Hello from Manchester

Welcome aboard, nice looking camper

Pete (Pduk)
2013 White T5.1, Click here to view my build thread aka the Tin Tent
Reply With Quote Quick reply to this message
  #7  
Old 21-10-19, 16:31
BitterandTwisted's Avatar
BitterandTwisted BitterandTwisted is offline
More than a little van obsessed
 
Join Date: Feb 2013
Location: Down by the river ....
Posts: 7,285
Default Re: Hello from Manchester

Looks good that mate

Everything has its little niggles but at least you'll know its all done properly once youve sorted them all .

Happy camping!
Reply With Quote Quick reply to this message
  #8  
Old 21-10-19, 19:47
madjaffa's Avatar
madjaffa madjaffa is offline
Van Rookie
 
Join Date: Sep 2019
Location: Manchester
Posts: 6
Default Re: Hello from Manchester

cheers for the replies. Re wheels and tyres, yes ive checked. Have ordered some vogtland rear springs as the current springs are flat (guessing with it being a camper conversion).
Body work not so good close up lol..enough to work on though.

Yes it was faulty bulbs on the dash. Seem to have the beeping at higher revs. Started another thread in the technical forum

https://www.vwt4forum.co.uk/showthread.php?t=1783887

Are there any local meets to Manchester? wouldnt mind saying hello and trying to check someones wiring under the bonnet lol

cheers again
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 00:41.