Reply
 
Thread Tools Display Modes
  #1  
Old 08-11-13, 22:56
Zachtdi Zachtdi is offline
Van Pro
 
Join Date: Aug 2013
Location: Wiltshire
Posts: 77
T4 Post Icon Bad mpg and starting issue

Hi guy.

Need some advice please. Still getting used to this van business

I have the 2.4d with turbo conversio. 180k.

Mpg is terrible. Like 30 for 100 miles of normal driving. On the motorway i did 220 miles sat at 55/60. Boost for the turbo turned right down and still used near 3/4 tank. There must be something wrong? Any help would be much appreciated.

Also having a cold start issue. Battery is fine but just cranks and cranks. Eventually gets going but it's a good few minutes of cranking. Starts very fast once warm. Glow plug light comes on as normal for a few seconds then goes off. Done some searching and done remember hearing any click tho when light goes off....

It's so frustrating. Van is away having the roof painted black this weekend so can't even play til next week. The cold start thing is very annoying but its more the mpg I'm worried about because it's costing me a fortune.


On the plus side I've had the van a month and love driving it. Already sorted loads of bits out. Lowered it etc

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-11-13, 08:44
pulp pulp is offline
Van Pro
 
Join Date: Apr 2013
Location: north east
Posts: 59
Default Re: Bad mpg and starting issue

With regards to the starting issue, I had a similar problem, it turned out to be a fuse in the engine bay under a plastic cover(located above the drivers side wheel arch). It was 50 amp if I remember correctly.
Reply With Quote Quick reply to this message
  #3  
Old 09-11-13, 11:16
v-dubz's Avatar
v-dubz v-dubz is offline
Lord of the T4s
Help For Heroes
 
Join Date: Aug 2010
Location: north warwichshire
Posts: 1,416
Default Re: Bad mpg and starting issue

Fuel pump leaking when running? Fuel pump timing out?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #4  
Old 09-11-13, 12:18
Zachtdi Zachtdi is offline
Van Pro
 
Join Date: Aug 2013
Location: Wiltshire
Posts: 77
Default Re: Bad mpg and starting issue

Thanks for the replies.

My first point of call is to look/replace the fuse. After I've found it!

I've assumes leaky fuel pump. How can I tell/see this. Thought about maybe the timing too as it's really lumpy when cold. Its in for a cambelt on Thursday so hopefully they will sort the timing out then if there's a problem

Thanks
Reply With Quote Quick reply to this message
  #5  
Old 09-11-13, 23:20
Huskyman's Avatar
Huskyman Huskyman is offline
Serial Poster
 
Join Date: Jun 2009
Location: essex
Posts: 2,058
T4 Post Icon Re: Bad mpg and starting issue

Hi mate
You should be doing 300 miles to 40 litres around 35 mpg does fuel gauge work properly as this is a common fault with the early vans the timing needs to be set with a dial gauge but the garage doing the belts should know this

good luck
Reply With Quote Quick reply to this message
  #6  
Old 09-11-13, 23:48
Zachtdi Zachtdi is offline
Van Pro
 
Join Date: Aug 2013
Location: Wiltshire
Posts: 77
Default Re: Bad mpg and starting issue

Thanks mate. Will mmention it to the garage when it's done. I think the gauge works OK. Seems to go up the right amount when I put the fuel in

Thanks
Reply With Quote Quick reply to this message
  #7  
Old 10-11-13, 10:51
Zachtdi Zachtdi is offline
Van Pro
 
Join Date: Aug 2013
Location: Wiltshire
Posts: 77
Default Re: Bad mpg and starting issue

Painter couldn't start the van earlier. popped a little easy start in and fired straight up. Definitely need to look at glow plugs/fuse then
Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 21:44.