Reply
 
Thread Tools Display Modes
  #1  
Old 19-03-17, 21:45
ADEMÜÇÜNCÜ's Avatar
ADEMÜÇÜNCÜ ADEMÜÇÜNCÜ is offline
Van Jedi
 
Join Date: Mar 2009
Location: Türkiye
Posts: 267
T4 Post Icon 2.4 AAB/AJA application Turbo Problems

Hi everyone.
I have been following turbo practice for a long time.

There have been a few people living in this practice doing sorn.

1. (Cylinder cover cracking)
2. ( Engine trouble)
''If there is a mistake, correct it.''

2.4 AJA Turbo applications were made in TURKEY. But they have had some problems. After turbo conversion, the cylinder lid cracked. It was not just a van, but the same problem.

Vw service experts say:
1. Cylinder lid is not suitable for turbo application.
2. Piston rings are not according to the turbocharger system.

So it is normal to have problems after turbo application.
Do you have problems doing this practice?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the VW T4 Forum - VW T5 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live
First Name
Surname
Postcode
Postbit Orientation
Change the display of the avatars and members types.
Insurance
Please select your insurance company (Optional)
Body & Engine Type
Tell us about your van.

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 07:12.