VW T4 Forum - VW T5 Forum banner
1.9td abl engine
1-7 of 7 Results
  1. Engine & Gearbox
    Hi, I've been struggling trying to change my timing belt on my 1.9td abl for the past few weeks, one step forward, 2 steps back. Mainly the timing marks moving everytime I tensioned the belt. Well on one of my attempts yesterday, I got to the bit where you manually turn the engine over by...
  2. General T4 Chat
    Just bought myself a new T4 for a slow, long and hopefully cheap project. This is my 4th T4 over the past 8 years and by far the worst condition.... a proper all out project :) Vans in the past have always been of a reasonable standard with nothing but my own stamp to add. This one is going to...
  3. Engine & Gearbox
    Hi everyone, apologies in advance if the answer is already out there, I have an L200 intercooler waiting to go on my 1.9td abl, I am going to attempt the project myself after looking at a couple of threads. But can anyone tell me what does this pipe I have highlighted do? and what to do with it...
  4. T4 Conversions
    This is my first post, and my first van and you guessed it my first conversion. It is something i have wanted to do for years but hadn’t found a decent base vehicle within budget and had to just thrown a tent in the car or find some other bed to sleep in. I’m not planning for this conversion to...
  5. Engine & Gearbox
    I just thought I'd post in case anybody else has a problem like this. For months now I've been getting some juddering on acceleration. I initially thought it was to do with the brakes, possibly binding, so as they were in a bad way anyway, I replaced the front hoses and bled the brakes, they've...
  6. Engine & Gearbox
    Hi my 1.9 s#@t itself when the bottom crank pulley bolt sheared off, slamming the valves into the pistons. Bent all 4 exhaust valves. But when I took the head off found there where cracks running between each pair of valves but then found cracks running from inlet valve to injector. Is it...
  7. Engine & Gearbox
    hi guys and gals, ive had my x reg 1.9td 800 special just over a year now. full service history cambelt been done runs fine. noticed it lacks power up until 2500 revs then picks power up, on start up i can press the pedal all the way down without it revving straite away a second later it will...
1-7 of 7 Results
Top