VW T4 Forum - VW T5 Forum banner

accelerator

  1. Engine & Gearbox
    Hi - On changing gear from 2nd to 3rd, something went ‘snap! In my 2004 T5. It sounds like the clutch has gone. The accelerator sounds ok in neutral but in gear the clutch is making a horrible screeching noise and the van’s not getting any power when I’m in gear. I’ve rolled to the side of the...
  2. Engine & Gearbox
    I had to be recovered earlier today as my accelerator cable snapped on my van that has a 1.9 TDi conversion from an AHU engine, I am pretty sure I need MK3 Golf replacement. Any tips where I can get one tomorrow, I only seem to be able to find stock on eBay. Eurocarparts have none and nor do...
  3. General Technical
    Hi folks, your thoughts please. As the title states. I have a 2.8 VR6 Auto on a 99. When the engine is running there is a hissing sound from underneath the drivers side Dashboard behind the clocks. Having stripped dashboard down, engine running, no air can be felt. Upon the depressing of...
  4. Engine & Gearbox
    I have finally got the conversion up & running to a point where I am very happy with the performance, but I'm still left with a couple of niggly little faults. The first is probably simple & just needs me to spend some time tracing wires & playing with the fluke, but the temp gauge doesn't work...
  5. Engine & Gearbox
    Hi, I have read a few threads on the forum about 1.9d throttle cables. I have only my T4 for about 3 months and when I press the accelorator pedal it does not do a lot and then you get all the revs at ones. Will changing the throttle cable sort this kind of problem or does it do something...
  6. General T4 Chat
    Was doing my pre road trip maintenance this weekend as im off to croatia and back for 3 weeks, and did an oil n filter change along with fuel filter as it was all due and being of the fiddly nature and a learning mechanic i happened to tweak on my throttle cable on the fuel pump and noticed it...
  7. General Technical
    How hard is your accelerator? Mine seems to be abit hard and is always an effort to get somewhere. Do I need to look at something, could it be like the old bay's with the linkage? Many thanks
  8. Engine & Gearbox
    OK so I pulled out to overtake a tractor the other week and the van went into limp home home mode, no power, flashing coil light etc. Turned the engine off, waited a few minutes, engine back on and all was fine. VAGCOM says 18047 - Accelerator Position Sensor 1/2 (G79/G185): Implausible...
Top