VW T4 Forum - VW T5 Forum banner

battery drain

  1. Electrical
    Hi Apols for starting another thread on this topic. I recently picked up a sweet T4, seller warned me about battery drain and to hook up a trickle charge (not ideal, practically speaking). All been going well for a month with no additional charge applied. Then found a dead (well almost) dead...
  2. Electrical
    Hi All. I have recently replaced the rcd210 in my 2011 T28 with an rcd510 (I think it's the cheap Chinese version). However, it seems to drain the battery when I leave it for a few days. I have read that battery drain shouldn't be an issue with the newer model T5's so I'm a bit confused as to...
  3. Electrical
    Hi all I have just bought a 08 LWB shuttle, super excited, but I yesterday noticed that a fan is running when I unlock the van, and then continues to run after the ignition is off and the van is locked (I'm not sure how long it runs for) The issue with this is that I went out this morning and...
  4. Electrical
    Hi, So ive upgraded my headunit, new speakers in the front and back and bought a sony sub and amp off ebay. Because my leisure battery is in the back by the wheel arch i thought it would be easier to run it off the leisure battery + im going to hookup the headunit to switch over to the leisure...
  5. Electrical
    Hi, I have a '96 T4 Autosleeper. I seem to be finding the water pump is coming on for no apparent reason - no tap turned on! This seems to be draining the battery. Sorry if I sound confused - I am! The pump comes on for no apparent reason. The battery drains for no apparent reason. We had it...
  6. Electrical
    Hi all I was hoping for some advice and I couldn't find a thread on here which answers my problem... I have just recently brought a waeco CR50 for my T4 and connected it to the leisure battery. At the same time I have connected my stereo to the lesiure battery. It all worked fine for the...
Top