VW T4 Forum - VW T5 Forum banner

boost

  1. Black smoke because of boost leak?

    Engine & Gearbox
    I have a T5 2.5 TDi 130 4motion 2005 that suddenly started to spit black smoke clouds some months ago. I took it to the garage (in two different places actually). They plugged in the computer but couldn't find any fault. Their conclusion is that it's just normal, it's an old lady, maybe i tanked...
  2. turbo boost actuator for vw T5 1.9tdi

    Engine & Gearbox
    i am trying to locate a turbo boost actuator for my 85PS 2004 engine code AXC. so far i only found a complete turbo, which would fit my van, including the actuator, which is bolted on the unit... it would be quite expensive. first investigations indicate, that my actuator stopped moving...
  3. no boost issues on ACV 2.5 T4

    Engine & Gearbox
    Hello, my2003 t4 102bhp is not boosting...sent it to the garage and they have said ECU has no signal to N75 and said I need a new ECU but took it home and scanned it myself and I managed to clear all faults but still no boost can anyone help with it? just done a scan of my van and it's showing...
  4. Bnz underboost help please

    Engine & Gearbox
    Hi guys. So I have a 08 2.5 bnz 4motion, at the beginning of the year I had a straight through exhaust egr delete, darkside front mount cooler and piping and a remap, all was well with the van but after a couple of weeks the turbo started playing up so I fitted a boost gauge to see what was...
  5. Problem with VNT actuator goes on and off at idle

    Engine & Gearbox
    Hello Emil from Sweden here. Bear with me if there are some grammatical errors. I have a problem with my VW T5 2.5 TDI 130hp AXD. It started when I lost turbo boost completely at low speed. Over 2000rpm I got a little boost. I knew that the turbo was a bit poor and leaked oil. So I changed...
  6. T5 1.9PD Boost Gauge

    General T5 Technical
    As someone addicted to little projects, I wanted to install a boost gauge to my van. Now, I know the theory, tap a vacuum hose with a T-piece after turbo, but before manifold and run it through to the CAB; or drill the manifold and install a self-tapping nipple. I don't want to do the...
  7. No power after 2500RPM

    Engine & Gearbox
    Okay so the problem is with my stepdads 1.9 turbo diesel 2004 T5 van I don't drive them. He said the power is fine until then engine has warmed up (until some time of lockout occurs) I think it may be over boosting but I cannot be sure. He can pull through the rev ranges for a bit then just...
  8. Is this normal, a question of boost

    Engine & Gearbox
    Hey all I'm talking about a 2003 AJT engine(88bhp) 161k on the clock white panel van with practically full service history and owned by a shop fitters company from new till I bought it. It had no fault codes it has the EGR blanked and the valve cleaned. It drives fine, its does the speed limit...
  9. Going Limp

    Engine & Gearbox
    Hi All Loving the forum. Who needs a haynes manual when we have a resource like this. For those who haven't heard my limp mode woes I'll start at the beginning Van is a 2007 T5 4motion 2.5 BNZ Engine 140PS Problem started about 6 months ago. Intermittently going into limp mode, about every...
  10. Whats happening to my boost?!

    Engine & Gearbox
    Hi all In need of techincal expertise! Bought a 2.5tdi AJT 88bhp T4 back in Jan, and currently doing the camper conversion thing!! I expected a settling in period of replacing all sort of worn thing as its done 215k +! But im having a power issue! Have spent hours poring over all sorts of...
  11. Buzzing Boost Valve!

    Engine & Gearbox
    Hello All, Good turn out at weston yesterday, first time there so recognised a few van from here, anyway....... My boost valve goes mental when on idle or not excelerating. The Van is a 2000 1.9TD and I currently have the feed tapped of the elbow of the inlet manifold. I want to try a no buzz...
  12. 2.5tdi PP loss of turbo boost

    Engine & Gearbox
    Just got the van back from the garage after the gearbox went kaput and on the way home I noticed the van not pulling very well. Before it went in the garage all was well with the turbo boost, It normally boosts up to 11-12 bar but wont go past 4-5bar now. Im thinking it may be the MAF sensor...
Top