VW T4 Forum - VW T5 Forum banner

dead

  1. Electrical
    my batt is draining slowly i think, may be i just left the radio on... I bought a new batt. it is now dead. I tried to charge it with on old charger (non digital type) with batt still connected. There were continual relay? clicking noises when this was happening. A few hours later I return to...
  2. Engine & Gearbox
    Dear All I'm new to the forum, it looks like its full of useful info and interesting people and I hope some of you can shed some light. My 2004 2.5 Caravelle ( 88K miles ) was due a new DM Flywheel, clutch and bearing, it was booked in and ready to go. 2 days prior to dropping it off I drove...
  3. Engine & Gearbox
    My 1.9td R reg SWB T4 died on the motorway on sat night, after the low level coolant light came on there was a sudden loss of power and had to pull over quickly! When i lifted the bonnet there was a lot of steam/smoke and hissing noises the coolant bottle was empty so quickly filled it, where...
  4. General T4 Chat
    Went to turn my key this morning and absolutely nothing happened, I was a bit shocked as it has started every time at the turn. I filled the back last night with quite a lot of hedge trimmings and parked up in front of the house, worked fine then. I left the windows open slightly for any...
  5. Engine & Gearbox
    With the aim of getting a sticky sorted for all the people having cold start problems now it is getting colder I am attempting to sort out a complete guide of potential cold start problems. so here is what I can think of to-date: The VW T4 Transporter cold start guide Vag Com This is a lead...
Top