VW T4 Forum - VW T5 Forum banner

electrical problems

  1. t5 parasitic drain

    Electrical
    Hello there, first of all thanks a lot for all the precious information I already got from this forum. I'm new to this forum and also I'm a new into owning a T5. Of course, I knew there may be problems with the van but I didn't expect them to pop up so fast :). I tried to search this forum...
  2. Indicator lights stuck on solid, locking system not working after jump start

    Electrical
    Hi Chaps, Indicator lights stuck on solid, locking system not working after jump start. I feel they are related, looked at the fuses but was dark last night but surely if it was a fuse issue the lights wouldn't be on but I haven't a clue about mechanics in general never mind cambus systems etc...
  3. No current to thermoswitch

    Electrical
    My van's a 1994 T4 2.4 diesel. Problem is that the radiator fans are not coming on, even when the temp gauge reaches three quarters. I've disconnected the 3-pin connector from the radiator thermoswitch and expected one of the wires to be live, but it's not. The 30A fuse (labelled Cooling Fans)...
  4. Battery has been disconnected now warning lights and speedo has gone nuts

    Electrical
    Hope you can help guys. My battery went dead so I disconnected it (I know now this was a daft thing to do. Should have left connected) and attached my charger. Battery charged fine and I reconnected it. All was good and it fired up first time. The problem is... After about 30 seconds all the...
  5. No dash electrics!

    Electrical
    Help please! I've just returned from Christmas break to find all dials, radio and wipers not working. Headlights and brake lights work ok but indicator/hazards don't. Everything initially starts fine then goes off a few seconds after the engine starts up. Its a t5 54 plate & The engine itself...
  6. Please help, alternator + battery woes !

    Electrical
    The battery light in my 02 VR6 Eurovan is staying on and the alternator is not charging the battery. Having read all the posts on here I was a bit stumped but then on further investigation I found that on opening the little fuse box in front of the battery I discovered a short in there, see...
  7. Alarm Chaos!

    Electrical
    My 2008 T5's alarm keeps going off randomly! It went off about five or six times throughout the night last night for the second night in a row. It has been fine since I got it in September up until this week, but seems to be getting worse. Perhaps it is like me and doesn't really like the -5...
  8. air con suggestions

    Electrical
    I have a 2001 T4 2.5tdi with factory fitted aircon. Following a known leak I've had the dryer and the long pipe to the dryer replaced and other main components checked before repump. Only problem is no cold air now - well also several serious hundred squids down too. The reputable repairer...
  9. BOSCH Acceleration position sensor

    Electrical
    Firstly, Hello T: this is my first post. I had to call the RAC out today as my T reg 2.5 tdi transporter died a little. It was as if the throttle cable had snapped because i was getting no revs. The RAC chap came up with the fault 777 Acc position sensor G79. He said replacing the sensor would...
  10. Fog light always on (when lights on)

    Electrical
    Just bought a T4 and when I turn on the lights, even just side lights, the fog light comes on too. (The fog light stays on if the light knob is pulled out and pushed in). The van has quite a bit of wiring here and there around the central dashboard (for old car phone and looks like there was a...
  11. Trapped in Elgol, Skye - Electrical Issue

    Electrical
    Hey, Vans been running fine since i fitted a new starter about a year ago. Came up to Elgol on Skye on Saturday, used the van yesterday and went to start her today and have a weird electrical issue to solve (to get home). When I put the key in and turn it to the final position before...
  12. Please help me!!!!!!!!!!!!!

    Electrical
    I recently fitted a new clutch to my van and the van became new again it was brilliant. HOWEVER.... now i have a electrical fault, its something to do with my earth cable i think... heres the problem.... if i start the engine and drive along with my lights on, the indicators will be on...
  13. 15A Stereo fuse keeps on blowing

    Electrical
    Hi guys, I'm new to the world of VW's having just bought a Caravelle 2.5 GL, but I've been having problems with the stereo, interior lights and dash clock from the day after I bought it. I've tried replacing the fuse a couple of times now, a few times when i first found the blown fuse and a...
  14. HELP im new :)

    Electrical
    Hello everybody! im new to the site and ive got my first and hopefully last problem with my van! And hopefully the smart people on here could point me in a direction to fix it! ive got a 1.9td 800 and i keep getting a flat battery, ive noticed the battery light don't light up when i go to...
  15. dash lights out

    Electrical
    I have an electrical problem: i hear a loud pop a while ago on my exaa t4. I noticed later that the switches and dials, heater displays etc do not iluminate, the horn is also not working. The speedo lights are fine though... any ideas..:*
  16. Need help!! digital gauges reseting

    Electrical
    Hey hope some one can help..... when ever i turn my engine off my radio, clock and trip meter all reset themselves, i have just bought this van and didn't do it when i first got it it wasn't until i took the old radio out to have a look at the back of it that it all started Rich
  17. Non Starter - Electrical Issue :/

    Electrical
    Hey, I'm stumped! ( 1997 800 Special 1.9td ABL ) While driving upto Leeds on the M1 my instrument panel went a bit mad.. The trip counter reset, the speedo kept dropping and various warning lights flashed.. But the van managed to get me to Leeds. I assumed at this point that there was simply a...
  18. Dead Temprature Guage driving me nuts

    New T4 Members Forum
    I am having major problems trying to track down the reason why my temperature gauage has ceased to work. Long story but just to put everyone in the picture. It was all working fine then had waterpump replaced after which gauge would only go to a qtr temp and just sit there. (I have read up that...
  19. starting problem.. glow plugs???

    Electrical
    i have a problem starting my 1.9d when cold. i only have it come around this time of year when the temp starts to drop i also get it at the end of the day when coming home from work. the van turns ove but just doesn't fire. i have spoken briefly to vw and they say its prob the glow plugs my...
  20. auto electric help needed

    Electrical
    right, i got my 93 2.4 and it has the usual non working temp guage(fuel guage works tho) so i set about the guage fix(thanks rod vwT:) some one had been in before me to do it, so i tidy'd it up but no joy, still no temp guage:(, got a set of clocks from the scrappy, did the fix, again, no joy...
Top