VW T4 Forum - VW T5 Forum banner
engine failure
1-9 of 9 Results
  1. Engine & Gearbox
    Two weeks ago I was driving my T4 1.9 ABL van in the snow when suddenly the engine stopped. No weird sounds, just the battery light came on and the engine turned off. I tried to start it while rolling but it didn’t work, just normal revs from the starter but no ignition. I stopped next to the...
  2. General T5 Chat
    Help, My powersteering pump which started leaking last week decided to break altogether and somehow tear the cam belt and timing belt and now my engine is wrecked. I need a new engine. Here's the twist - I'm in the USA and I think this is the only 2010-2015 T5 2TDi 140BHP diesel manual T5 out...
  3. New T5 Members Forum
    So we have a forum on Facebook with an every growing number of examples of engine failure which begins with high oil consumption . Individually, VWCS are fobbing us off out of warranty one by one. But the evidence is growing that this is caused by a known manufacturing fault. This is costing...
  4. General T4 Chat
    Hello guys, Looking for some advice on what to do with my van. My 1.9td 1996 800 Special T4 broke down in late February of this year - had it towed to a local garage who identified a broken bottom timing pulley cog as the issue. Had this part replaced and also a new timing belt kit at the same...
  5. General Van Chat
    Hello, I would really really appreciate some help with this, I'm a 25 year old woman with very basic mechanical knowledge, generally pretty assertive but feel like I have been screwed over by a garage, I'll outline the background, sorry it's a bit lengthy: Ok so I've got a vw t4 1.9td in mint...
  6. Engine & Gearbox
    Hi all new to forum so please stick with me. First off i know very little about engines so im afraid i will be vague at best. Basically my van broke down and would not start so AA came out and the mechanic said the timing belt was off and that it would have more than likely damaged my engine...
  7. Engine & Gearbox
    Hi All, I've seen a few threads about this subject all seem to point to an Immobiliser issue. Well I haven't got an immobiliser...my van has always been a great starter and was fine all through the winter. Summers here, some days of hot sunny weather and I have a starting issue and lots of...
  8. Engine & Gearbox
    I need advice; I have had my 2.5tdi from new (done about 120,000 miles). Two days ago the engine dropped off it's mount- one bolt has sheared in the block but the bit of housing on the block that held the other two bolts has disintegrated-- anyone heard of this happening before and any way to...
  9. Welcome to The VW T4 Forums
    Hello all, hope someone out there can help me!! I have a 2.4 T4 standard diesel with 160k on the clock. It had been burning oil for a while and then developed a nasty top end noise like a valve hitting metal! I figured hydraulic tappet failure . Soon after the head gasket blew, I figured that...
1-9 of 9 Results
Top