VW T4 Forum - VW T5 Forum banner
glow plug
1-17 of 17 Results
  1. Electrical
    First post, so treat me gently. 2005 T5 2.5 tdi AXD auto. Read loads of posts with similar issues but can't find an answer that works. Here are the probs... Starts from cold & runs fine. When engine is good and hot get to this one hill & can guarantee it will start to climb it then lose power...
  2. General T5 Technical
    Hello All, I've just brought a beautiful van from a friend of mine, full service history and we'll looked after. I picked the van up yesterday and one hour into the three hour drive home the engine management light started flashing. I pulled over turned the engine off rested it for a few...
  3. LT & Crafter
    Hello. I have a 2007 Crafter 2.5 TDI, 109 HP, engine code BJK. After the timing belt was replaced, the glow plug light has started to flash. It turns on and turn off as it should, when the key is turned to ignition. But when the engine is running, it flashes contantly. When I'm driving...
  4. General T4 Chat
    Hi all, After looking on the forum without finding what I was looking for, I am writing my very first post. While driving on the highway, I had a smell in the car. I stopped at the first exit to discover one relay was melting into the fuse box. The relay was located in position 12 (2.5 TDI -...
  5. Engine & Gearbox
    Hi! I'm trouble shooting my T5 AXD engine with diesel in the motor oil, oil in the cooler and latest also starting problems when cold. I know there is many with same/similar problems and I have some ideas of what to do. Part of that is to trying to perform a compression test by myself by using...
  6. Engine & Gearbox
    Hi all, I've somehow agreed to do my mates T5 glow plugs for him (even though i've got a T4 and an old Beetle only). I'd be grateful if you super folks could give me any hint or tips before I start. Should I do the coolant thermostat before/as well (any links would be super groovy). Are...
  7. Engine & Gearbox
    Hi, any help would be appreciated. My T4 has always been a little b**** to start but the cold weather of late means that she's very unhappy (I have to wait til the afternoon and hope + lots of smoke). I have to use the cold weather leaver even in the summer but this doesn't even work now...
  8. Engine & Gearbox
    Hi all, Engine not starting well today. No glow plug light on dash. Needed to really rev it to get her going. Did some digging on the site and found reference to a 109 relay. Sadly, had a look in the van (T4 1.9) above the fuse box and can't find any relay. Any ideas please? LOL:
  9. Electrical
    Hi all im a newbe on here just to see if anyone can help ? ive fitted a new glow plug relay to my t4 2.4 d 1998 the glow plug light stays on for around 25 seconds so still on when van is running is this ok ? dont wanna burn the plugs out? got the relay online was listed for my model and many...
  10. Engine & Gearbox
    Hi all, I found this forum whilst searching for my problem online, but can't find quite the answer I'm looking for.. My partner and I bought a VW T5 1.9 this weekend and since we returned home the glow plug light has been flashing and the van has been having difficulty starting. Over the last...
  11. Electrical
    Hi, Just thought I'd post this info if it helps others. Problem started with EML on, which I took to nationwide chain of garages who should stick to selling bikes, as that was the company used by the warranty provider. They said No 2 Glow plug, but it's almost certainly the loom so do both at...
  12. General T4 Chat
    does anyone elses t4 1.9 td make a loud 6 second gong when they first turn the key? its not a constant sound just a pulse at 1 second intervals. so far i've just assumed it to be an audible glow plug timer, i give it the full 6 and it starts every time. every now and then there is no gong, so i...
  13. General Van Chat
    Hellllooooooo. I had a lovely weekend away in la camper over easter. Even saw the snow. Now on the first morning this being Friday my EML lit up.... I did a scan on it with my Torque app and it came up as P0673 Glow plug no 3 open circuit. Saturday was the same. I squirted some WD40 up the...
  14. Engine & Gearbox
    Hi all, I've had my van for a couple of weeks now and it doesn't seem keen to start, turns over for at least 5 seconds before firing up. I had it in the garage last week for Cambelt and tensioner change and oil change, whilst there they put new glow plugs in as they said 2 of them weren't...
  15. Interior
    Hi, can anyone help me i snapped the choke lever with my knee on my 1997 t4. Cant see how to remove the old bit,and how to fit a new one if i can get one. maybe someone can give me some tips, the old girl doesn't like starting without it, Cheers chris
  16. Engine & Gearbox
    Hi all, Ok so driving about town, A & B roads all is well, but when driving on motorway 70mph, the van gets a flashing glow plug light too frequently?? Has anyone had & resolved the same problem? Have had the van checked with a fault reader recently but nothing came up.. Have read the forums...
  17. Engine & Gearbox
    I know lots has been said on here about T5s and turbos, sticking vains etc but I could do with some opinions. I've got a 4motion 2007 2.5 T5. It started going into limp mode every couple of hundred miles, usually near the start of a journey when going up a hill. Turning ignition on and off...
1-17 of 17 Results
Top