VW T4 Forum - VW T5 Forum banner
help me please
1-20 of 21 Results
  1. General T5 Technical
    Hi guys Looked around on many threads and can’t seem to find an answer to my issue. I am having lock issues and tried the usual checks: Checked wiring loom under drivers seat Removed battery to reset the bcu Unplugged bcu while car turned on. Issue I am experiencing is as follows...
  2. Engine & Gearbox
    Anyone able to do a mobile reset on my pump timing. All went ping on me (just the pump belt) - now won't start. Have VCDS but don't know how to get in the right ballpark without DTC gauge. Near Wembley Stadium. Cheers folks.
  3. Engine & Gearbox
    Hi everyone I'm new to the forum and am look for a bit of advice as to a fault with my t5 gearbox. It's a 14 plate 2.0 180 bhp t32 dsg Full vw service and dsg box service Nov 17 Today it started slipping out of gear with a total lose of drive I slipped 1 throu to 4 biting...
  4. Brakes
    I need a little help. Yesterday the red ! warning light appeared on the dash followed by three beeps. I later discovered it relates to a break issue, only I discovered this by following a trail of what looked like grease that had splattered around the rear driver side wheel arch. So I got under...
  5. Welcome to The VW T4 Forums
    Hi I bought a T4 yesterday and I would like to give it a full service. I lack the Equipment / Knowhow (just now) to do it myself. I live in West London can anybody recommend a good mechanic / garage? Also when I bought it, for some reason the rear and the rear only has been lowered. I have...
  6. General Van Chat
    Help please, I have got a used Eberspacher D2 heater and need the fitting instructions to give the guy doing my conversion and fitting it to the van. Can anyone give me a copy or point me in the right direction please. Thanks Ash
  7. General T5 Chat
    Considering buying a 2010 kombi, SWB, T32, 140, 2.0, 55k miles, 6 seats. I haven't seen it but had an AA inspection done and mechanically sound but has a bit of wear and tear. Guess with a new cambelt repairs could come to about £600 before we make any upgrades (insulation, swivel seats, bed...
  8. Engine & Gearbox
    G'day all. I have a 2.5 caravelle with auto gearbox (2001). 2 days before Christmas we thought the cambelt went (not due for two years)!!? I have taken the head off to find valve damage etc but cambelt ok?! After a lot of head scratching i have found the bolt was loose on the crankshaft pulley...
  9. Engine & Gearbox
    Hi, Not quite sure where to start with getting my T4 back on the road. The cambelt went a couple of days ago (previous owner said it wasn't due for 2 years, i have paperwork!!!!!). I am expecting the worst: Valves bent, Head skimmed etc.... I used to be in the trade but not sure whether i should...
  10. General T4 Chat
    hi guys, im luke and ive just taken a big step and sold my much loved ibiza cupra and got myself a 98 lwb t4 and cant wait to start tinkering and get it sprayed. i bought the t4 about two weeks ago with a seized engine its the 2.4d i belive its a AJA? not 100% as i am new to the T4 world :D. im...
  11. Engine & Gearbox
    Hi folks, I have been using the forum for a while but this is my first day posting. My 96 1.9td has recently started smoking from the engine bay, the engine has started idling badly with puffs of grey smoke coming from the back. It still drives the same as always but starts with a bit of a...
  12. Steering & Suspension
    Hi folks, I have been a long time reader but this is my first post. I drive a 96 1.9td and my power steering has been juddering and stiff at low revs for a few months, it has also started to squeal on full lock. It's most noticeable on startup and when I press the accelerator it eases up. I...
  13. General Van Chat
    Hello, I would really really appreciate some help with this, I'm a 25 year old woman with very basic mechanical knowledge, generally pretty assertive but feel like I have been screwed over by a garage, I'll outline the background, sorry it's a bit lengthy: Ok so I've got a vw t4 1.9td in mint...
  14. Bodywork & Exterior / Detailing & Valeting
    Hi I'm trying to fit a new rubber grommet to one of my jets as its perished. I've connected it to to the tubing ok under the bonnet but am struggling to connect it to the actual jet nozzle. I'm figuring the only way to attach the tubing to the jet is from outside once the grill has Been removed...
  15. Electrical
    Hey guys & girls, Anyone in the Swindon Area able to help me turn my new alpine unit off and on? Swapped red and yellow wires but to no avail and I'm not the best with electrics!! Will sort someone out if they can help me asap. Cheers Docky
  16. Electrical
    Hi Fitted a new starter motor yesterday on my 97 2.4d velle and all appeared to be well until I went to close my electric window when out and it wouldn't work. Checked fuses and fuse 14 was blown. Replaced this and was able to close my window. Soon as I out into reverse the fuse went again...
  17. Engine & Gearbox
    Hi all, My lovely T4 is misbehaving. I ran out of diesel a few weeks ago. Filled her up with a gerry can full. Then drove 1/4 mile home, on the way home the alternator belt went :(. So she sat for a few weeks. Today I replaced the belt. I tried to started her and get continuous grey/white...
  18. New T4 Members Forum
    Hi there Matt here i have recently bought this 2001 2.5tdi t4 van from a well known auction site!!!! and am not sure exactly what it is, the advert says that it has a rare wv2 vin number and is a kombi caravelle although it doesnt have the caravelle window vents and has more windows than a...
  19. Steering & Suspension
    Hi i need urgent help had my coilovers fitted today but i get a bad knocking noise from rear when i go over normal bumps. i need to drive to work monday so need it sorted. atm ajuster is on bottom, is this correct? from what i can see there is a round tube coming down in the middle of spring it...
  20. Engine & Gearbox
    HELP HELP HELP! PLEASE My t4 was only a 1.9td ABL engine have swapped it for a 1Z out of a 94 passat have put all engine in place but have problems with wiring i have read the articles on forum but am none the wiser.I had it running but dash wasnt working it isnt charging and vacum pipes on...
1-20 of 21 Results
Top