VW T4 Forum - VW T5 Forum banner
loss of power problem
1-6 of 6 Results
  1. General T5 Chat
    wonder if anyone could help me ?? appreciate this has probably been mentioned many times before , ive had a troll through some threads but cant seem to find a thread that matches my issue i took my van for a 2 1/2 hour run from the lake district to Huddersfield for a pop top fitment , all went...
  2. New T5 Members Forum
    Hi, I have a 2012 T5 2ltr 114bp bluemotion van (50k miles) which is new to me. The engine warning light came on, then it started to lose power stall then try to restart itself. After a few minutes off it would run fine again for 500yds or so then the same. There was also some smelly smoke. An...
  3. Engine & Gearbox
    Have a 2.4 diesel that seems down on power and burning oil. Going through 5l in about 400 miles. Had a leak on rocker over, fixed so no puddles on the drive, but still getting through oil like mad. Any ideas? Thought might be piston rings but still learning my way round the engine Thanks for...
  4. General Technical
    I went to look a nice 2003 T4 2.5 tdi today. Just before I got there the guy brought it to the carwash. Unfortunately the power washer operator lifted the bonnet and sprayed the inside of comparment, all over the sensors, battery, ecu etc. Anyway, I arrived to your man selling the van looking...
  5. Engine & Gearbox
    Hello, I am a noob Just bought a used 1996 VW Transporter (T4) anyway it has a 2.0Ltr Petrol engine done 225,000 Km's on the clock. First day driving it yesterday, it lost all power when I accelerated hard and then the engine completely cut out and wouldn't start again for about 10-15 minutes...
  6. Welcome to The VW T4 Forums
    Hello, I am a newbie... Just bought a used 1996 VW Transporter (T4) anyway it has a 2.0Ltr Petrol engine done 225,000 Km's on the clock. First day driving it today, it lost all power when I accelerated hard and then completely cut out and wouldn't start again for about 10 minutes. Only drove for...
1-6 of 6 Results
Top