VW T4 Forum - VW T5 Forum banner

lumpy

  1. Engine & Gearbox
    Good evening guys/gals, I'm new to the forum from South Wales , I've got a t5.1 van that I've converted into a camper. I've owned the van for about 2 years. Recently (now it's colder weather) the van has been harder to start than usual, as in it cranks a good few times before starts. I've...
  2. Engine & Gearbox
    My 2010 T5 90k, has started to feel sort of jerky/lumpy at 2200rpm 45mph ish in 4th, noticed the the rev counter needle fluctuate up and down very slightly too. Jerkiness seems to fade with speed but can still notice it in other gears. It feels like wheels aren't balanced, but Ive had them...
  3. Engine & Gearbox
    Hi Guys/Girls, Recently brought my first T4, a 1998 1.9 TDI 800 Special 'Stella", something I've been wanting for a very very long time! We've had a great few months in her and have just returned from a family holiday in Cornwall and Devon. She drove perfectly with no issues apart from a...
  4. Engine & Gearbox
    Hi guys. Yesterday my mate and I had a day on our vans. I finished off his conversion and he did all my belts water pump and injectors. When we were all done my van was really lumpy on idle. So leigh dug out vag com while I got on ros tec we found the idle adjust and set about messing around...
  5. Electrical
    hi all, this fault is doing my nut. i have a vw t4 800 special 1.9tdi 1998. everytime, hot or cold i start the van it is starting lumpy. after 10minutes or so of running - a relay clicks in (not known which one) then it runs sweet as a nut as it should. its got to be sensor/electrical as...
Top