VW T4 Forum - VW T5 Forum banner

no power

  1. Fresh Air Blower help

    General Van Chat
    Hi All A quick bit of background. I recently purchased a 2010 T5, the previous owner said that the blowers stopped working a few weeks before he sold it to me. All other electrics work perfectly. I'm getting no power to the blower or power from the control switch on all settings. Checked all...
  2. no power n black smoke

    Engine & Gearbox
    Hi - sorry but cant search currently so this may already exist ?! My 1999 1.9TD has been stood at the storage site for around 6 months - a quick jump start got her going. But there isnt much power and black smoke from the exhaust. I dont have any mechanical knowledge so will need it looking...
  3. VW T4 running badly

    Engine & Gearbox
    Hi All I'm after some help please. I have a T4, 1994, 2.5petrol. It's been running poorly, the idle has been lumpy and will stall when coming to a junction. I've had several mechanics look who all say it's fine, it isn't as it's running like a tractor. I've had the Ecu reprogrammed and was told...
  4. Intercooler upgrade = performance downgrade...what's gone wrong?

    Engine & Gearbox
    Hey! just fitted my intercooler today to my 88bhp 2002 2.5 AJT engine in preparation for PP2. As I went off for my test drive I was rather disappointed to find out that instead of extra performance I seem to have lost power from the 3rd to 5th gear... It accelerates and revs fine in the first...
  5. Engine and gearbox advice needed

    Engine & Gearbox
    Hi everyone, I bought a T4 1999 yesterday. The inside is lovely and the body kit will do for now but I have some serious issues with the engine, gearbox and suspension. The engine sounds terrible when you get it (if you can get it) upto 60mph. The coil light flashes all the time and when you...
  6. 1.9tdi oil pressure light on constant and no power

    Welcome to The VW T4 Forums
    Hi, The oil light is on constantly (not flashing) i understand this means low oil pressure? I have changed the oil pressure switch on the filter as well as the connections to it. I have had an oil leak so got my engine steam cleaned on weekend so as to locate the leak. Now when i try to drive...
  7. Dodgy Accelerator Pedal - any ideas?

    Engine & Gearbox
    OK so I pulled out to overtake a tractor the other week and the van went into limp home home mode, no power, flashing coil light etc. Turned the engine off, waited a few minutes, engine back on and all was fine. VAGCOM says 18047 - Accelerator Position Sensor 1/2 (G79/G185): Implausible...
Top