VW T4 Forum - VW T5 Forum banner

not working

  1. Horn issue.

    Electrical
    Evening all. Horns just died. 1997 t4. Got an air horn fitted which I know is good but have an aftermarket steering wheel and boss. Removed wheel yesterday and found one terminal of horn switch wired to steering column and the other terminal has a wire leading to nothing. Can anyone tell me how...
  2. Windscreen wiper and heater Not working

    Welcome to The VW T4 Forums
    HELP ME PLEASE The Windscreen wipers and and the heater doesn't work unless you manually operate the relay. I have changed the relay, the stalk and nothing works. I also have a problem with the glow plug relay losing its earth. I think these could be connected but not sure. Please Help.
  3. Fuse for electric windows?

    Electrical
    There seem to be a few threads regarding problems with electric windows. It seems that usually, the windows start to work again on their own! Does anyone know if there is a 'normal' fuse for the windows, or where to find the auto fuse? Or is there a relay that could be the problem. The problem...
  4. standard horn is intermittent

    Electrical
    I have a t4 transporter the horn has always been intermittent and Ive finally got some time to sort it can anyone advise me on where to start???
  5. No Reverse

    Engine & Gearbox
    had a slight prang recently witch seems to have conked my reverse into outer space, the forward 5 are all fine work and go in with no problem, but reverse just wont select, seems like there's something stopping it, does any one have any ideas what it is? or how to solve it? or is my gear box...
Top