VW T4 Forum - VW T5 Forum banner

oil and beeping

  1. Engine & Gearbox
    Hi All. CAA Engine 2.0 tdi 2012 T5 Transporter. Supposed to have done 66k - i doubt this mucho Issue - Red oil pressure warning light coming in between 2500 3000 rpm. The problem started after replaceing a blown turbo. The engine came too a halt and i thought it was dead. Anyway off to my...
  2. General Van Chat
    Hi Just put in a new engine 1.9 td ABL, complete with, New clutch, oil pump, water pump, and all belts.. first thing to go wrong,filled it up and the rad had sprung a leak. Replaced rad. All ready to go, started the engine, took a few goes but started. That's where the problems start. Oil...
  3. Engine & Gearbox
    Just wondered if you could take the time to give me some advise. Have read Penbryn thread.. T4 1.9 td abl Had head gasket replaced, by apparently reputable garage. Collected van within a day developed an oil leak. Returned to garage twice, they said it was the rocker. Still leaking... Then...
  4. Electrical
    Hi, please excuse any newbie etiquette errors, but I've got a problem. My t4 2.5tdi (90hp no intercooller) refused to start at the weekend, turned over, but no heater plug light on dash, I thinks this is an immobiliser issue. Anyway split the key, blew on the chip. Dropped the cover off the...
  5. New T4 Members Forum
    Hi every one, I recently brought my first T4, I love It and hope to do her up, when I brought her she had a new engine, but since having her all of 2 weeks the buzzer and oil light keep coming on, I have replaced the oil pump, the oil pressure switch on top of the filter housing and last night...
Top