VW T4 Forum - VW T5 Forum banner

sensor

  1. 1.9pd BRS crankshaft position sensor - broken wiring, need help with pinout

    Electrical
    Hi Ive just completed a rebuild on a 2007 Transporter T5, BRS engine code, 1.9 tdi pd. But I stupidly pulled the wires out of the crankshaft position sensor and I don't know which way they go back in... clumsy fool, i know. there are three wires on my loom, brown, black and white. I have...
  2. Reversing Sensors for old T4

    Electrical
    I need a method to see whats behind me especially when reversing into my driveway. I keep misjudging, thinking Im nice and tight, get out and Im miles away. Thinking about one of those rear mirrors that angle down fixed to the tailgate. Or a camera but I didn't really want a little tv screen...
  3. Two abs lights - out of the blue!

    Brakes
    Hi, This is a bizarre problem that occurred after my T5 had been standing for several weeks. I regularly moved the vehicle but when I wanted to put it back onto the road - ABS and TCS lights were on! No lights the week before - or ever. Garage identified TWO sensors not receiving a signal -...
  4. oil sensor / bonnet switch

    Electrical
    Hi All I am having the not uncommon issue of orange oil warning light coming on despite levels being OK. If I open the bonnet - the light will go off (there is a switch that is connected that assumes I have checked levels and resets switch I believe) - it will stay off for a while, perhaps a...
  5. How to remove top-loading fridge

    Interior
    Can anyone give me any advice on how to remove the top-loading Westfalia (Electrolux RC1140-1) fridge from the kitchen units in a T4 California? I'm having difficulty working out which trim and fasteners to unscrew. Here's the top of the fridge, with an arrow pointing to the (faulty) temperature...
  6. ABS & TC fault

    Electrical
    Hello:) I have a 2010 T5.1 and got the ABS and TC yellow warning lights up on our holiday down in Cornwall, sometimes go off but mainly on. I'm home and plugged it in to VCDS, showing fault on rear right sensor, no reading at all when rotating. Not had chance to delve deeper yet but doing my...
  7. Exhaust gas temperature sensor 4

    Engine & Gearbox
    I have a 2012 T5.1 84hp. The glow plug light started flashing the other day so I took it to my local garage to have the codes scanned. I was told that the exhaust gas temperature sensor bank 1 sensor 4 was faulty and needed replacing. Does anyone know the part number for sensor 4? I have...
  8. ebay Oil Temperature Sensor

    Electrical
    Hi there, has anyone ever fitted a sensor like this one on their T4: http://www.ebay.co.uk/itm/152444636031?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT I bought it thinking it would just fit instead of the oil tank drain bolt, but it's too small. Any tips on where I could fit it...
  9. PARKING SENSORS FOR VW - BUS T5 T4 - VAG kit.

    Parts For Sale
    Hi, I got these some time ago and never got round to fit them. There are two types . First one: These are 200 at delaer and selling at 130 quid on ebay. I am looking for 80 quid for these. Second type: I am looking for 40 quid for these (made by cobra for seat but will fit any car)
  10. Engine overheating

    Engine & Gearbox
    My T4 2.4D AAB van got some serious overheating in a steep hill, the engine shut off and black smoke showed up from the exhaust and steam from the cooling system. After it cooled down and I filled it up with water it runs normal again, but it is heating faster than normal. The problems I found...
  11. T-4 Water Sensor

    Electrical
    I have a 1995 Eurovan with a Westfalia interior. The water sensor didn't work so I took it to TV repair shop. The sensor work by a series of floats with magnets that close a circuit with a reed switch as the water level rises. He fixed the sensor like original so it closes the circuits at...
  12. T5 build delay due parking sensor

    New T5 Members Forum
    Hi Am new to the forum and very happy to be a prospective T5 owner! Ordered 140 Highline beginning of May. Now very disappointed to have been told by VW the 12 week delivery is now due to be 27 weeks due to the fact they cannot get rear sensors (part of Highline pack). Anyone else been told...
  13. oxygen/lambda sensor location

    Engine & Gearbox
    Hello, I've just purchased a new bosch lambda sensor in hope of putting that damn yellow light out on the dash! I can't find much specific info on the location of the sensor. I've looked all along the exhaust chain and cant see it anywhere obvious. I drive a VW T26 1.9tdi, can anyone please...
  14. Coolant Sensor Confusion

    Electrical
    Hi everyone, I don't post on here very often, but am usually on here quite regular following build threads or looking at pics for ideas etc. Anyway for the last few weeks my diesel 1.9 T4 800 Special (aka Bertie) has not been starting when cold, which has resulted in my using Easystart fairly...
  15. Parking Sensor Fault Finding Help

    Electrical
    Hi all, I've had an issue with one of my factory fitted rear sensors for 12 months and want to fix it. VAGcom only recognizes hat 1 of them isn't working and won't give any hint as to why. So let me explain the issue..... It's a T5.1 2010. I have 1 sensor not operating. I know that the actual...
  16. Oil light woes/sensor chronicles

    Engine & Gearbox
    (2005 T30 2.5tdi) The yellow oil level warning light comes up on my dash every 60miles/100km after its been reset by the bonnet microswitch. (opening the bonnet turns the light out as it is under the assumption oil level has been rectified) It's been a problem since my water pump gave up...
  17. Factory Fitted Reverse Sensors - where can i get a loom?

    Electrical
    hi guys. Firstly does anyone know where i can get a genuine factory second hand reverse sensor loom from? Secondly - i have a sensor thats not working. i've checked the actual sensor itself by swapping it around into the other femal connectors and it's working fine. Therefore the problem is...
  18. 2.5L Petrol ACU - Problem with idle and when driving

    Electrical
    Hello again! Caravelle from 1996, 2.5L petrol 81KW. FWD. I've encountered a new problem with my van. When it is idle running it varies quite bad in rpm. First it keeps a steady 1000 rpm and all of a sudden it drops down to around 500rpm. At this point the "idle-valve", in lack of a proper...
  19. Flashing oil light at idle.

    Electrical
    Hi All, I have a flashing oil light whilst stationary / low revs. Just have the low pressure oil sensor replaced and changed the oil to no effect. I read a thread on here about it, but thought changing the sensor would solve it. Where should I look next? The alternator? Where could I get...
  20. Engine coolant sensor - again

    Engine & Gearbox
    Hope some one can point me in the right direction. Have 06 T5 1.9tdi. I got the usual "engine coolant temp sensor (g62) signal too high" on the vag com, so I changed the sensor and filled the coolant container. However the temp. light is now flashing on the dash, even before the engine has...
Top