VW T4 Forum - VW T5 Forum banner
stalling

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-5 of 5 Results
  1. Engine & Gearbox
    Hi guys I need your advice ...Bought T5 (1.9L 77 kw) AXB 2006 with couple issues and trying to sort it out. Car doesn't want to drive but fine when left just on idles. Revving around 1000-1200 rpm get bit rough but after fine and can hold nicely or would die after revving up and down. Scan the...
  2. Engine & Gearbox
    Good evening guys/gals, I'm new to the forum from South Wales , I've got a t5.1 van that I've converted into a camper. I've owned the van for about 2 years. Recently (now it's colder weather) the van has been harder to start than usual, as in it cranks a good few times before starts. I've...
  3. Engine & Gearbox
    Hi All I'm after some help please. I have a T4, 1994, 2.5petrol. It's been running poorly, the idle has been lumpy and will stall when coming to a junction. I've had several mechanics look who all say it's fine, it isn't as it's running like a tractor. I've had the Ecu reprogrammed and was told...
  4. General T4 Chat
    Hello forum, thanks for the help in the past - I have an issue that has been on and off for the last few months. I've searched all over the forum, and other american forums as I am driving a 1992 Canadian Eurovan CL - Automatic Petrol gasoline. Same thing, just different branding. Either when...
  5. Engine & Gearbox
    Hi All I've got a '94 T4, 2.5petrol (auto) and having some issues The temp gauge won't register any temp (stays on C) unless stopped in traffic and the van is idling. When idling the heating works better too. Read lots of threads but unsure what to try first, thermostat? sensor? (is there...
1-5 of 5 Results
Top