VW T4 Forum - VW T5 Forum banner

stereo problem

  1. Electrical
    Hello all! Happy Christmas! I'm hoping someone knows an answer for this please! My 1996 T4 Caravelle has a VW-fitted aftermarket JVC CD tuner. It has developed an intermittent fault. On initial start up in the morning it plays fine - display works, RDS works, CD plays, sounds comes out. On...
  2. Electrical
    Hi All, I recently fitted a new stereo in my van and the battery has since gone flat. I am wondering what the common Amperage draw should be. With the stereo disconnected it is 11mA however with the stereo connected it is 88mA which seems high. I originally did not switch the yellow and red...
  3. Electrical
    Hey Gurus and yodas 1999 1.9td I have a kenwood 201ui unit, was working fine until the starter motor went. Now nothing happens, checked fuse under dash, checked feed at plug 13v, feed at end of red bullet, 13v, feed at end of adaptor plug, 13v, checked 10a fuse on back of unit, great. So why...
  4. Electrical
    Need some advice from you lovely people on Component Protection on an MIB2 head Unit that Retrofitted into my T5. Item is a Bluetooth DAB unit and did work extremely well. Unit was purchased legitimately and not a stolen Unit, have the receipt etc. Head Unit was working fine and for some...
  5. Electrical
    Hey folks. I've just purchased a Pioneer SPH-DA120 ApplePlay Double Din Head unit with every intention of fitting myself to save money, plus I've fitted many stereo's before. I've purchased all of the extra necessary cabling, so should be good to go. After taking out the Factory fitted head...
  6. Electrical
    Hi guys, Please could some one help...I've fitted an aftermarket headuit and bought a loom with boosted arieal but the reception is dire, have tried most of the suggestions on the other posts but no better??:* I only changed the stereo because I fitted a rear camera for parking...
  7. Electrical
    right well I'm after some help as i've tried always everything i can think of to solve the problem so open to any ideas.. first up problem is the mid range speakers (i'n the front doors) felt the need to both stop working at the same time from what i can tell, although the tweeters are still...
  8. Electrical
    Im having problems with my stereo and i am stuck. The stereo is pretty new, and all has been working fine until today. The stereo turns on when I turn the key (acc), but as soon as the engine starts it turns off and stays off. I have power to the stereo its almost like a relay is dropping out...
  9. Electrical
    Hi I have brought an aftermarket Stereo off eBay for my T5 Camper. I brought one with the TV and DVD on! On fitting the stereo with all the correct leads etc. I had my first issue..... We wired the stereo to a live feed which after a couple of weeks flattened my battery ? I then changed this...
  10. Electrical
    Hi I have a Pioneer Avic-F960DAB head unit in my 2012 T5 and I have been told that some of the functions of the van ie reversing censers and the air con can be feed though this head unit can any one tell me what parts I need and how to do this thanks Mark
  11. Electrical
    Hi all, Newbie van T4 driver here. I gone and put in a new sub and speakers, along with a pioneer DEH-1600UB head unit. but it doesn't work when I turn the van on, only when the keys in the ignition but not on!! I've tried swapping the red and yellow in the harness but this hasn't...
Top