VW T4 Forum - VW T5 Forum banner

temp gauge

  1. T5 2004 Fan / engine runs cold and temp gauge moves when heating controls are altered

    General T5 Technical
    Hi all, Help! In more detail; it's a SWB 1.9 TDi 104 with an 04 plate, almost 200k miles. Cam belt and water pump re-done last year. Three problems, may be connected. First: Engine never runs as hot as it should according to the instrument cluster temp gauge - the gauge never shows hotter...
  2. T4 Temp gauge problem & stalling on idle

    Engine & Gearbox
    Hi All I've got a '94 T4, 2.5petrol (auto) and having some issues The temp gauge won't register any temp (stays on C) unless stopped in traffic and the van is idling. When idling the heating works better too. Read lots of threads but unsure what to try first, thermostat? sensor? (is there...
  3. Newbie, need some answers, HELP!

    General Technical
    My girlfriend has an N reg caravelle, SWB, 1.9 straight diesel. Just a few niggley problems.. 1) Temp sensor doesn't work/is very tempermental.. 2) Fuel gauge is either showing completely full or empty. But the temp sensor & fuel gauge only work together, could it be a fuse or something? I like...
  4. T4 1.9td problems

    Engine & Gearbox
    Hi everyone, I'm a new member and proud owner of a X reg T4 1.9td with 84k on the clock. Love the van...but experiencing a few worrying problems. Everyone on here seems very helpful and friendly, so I'm hoping somebody can give me some advice! A few days ago my van refused to start in the...
Top