VW T4 Forum - VW T5 Forum banner

temperature gauge

  1. Engine & Gearbox
    Hi everyone, so I need to fit a 1/8 NPT oil temp sender, I thought the easiest option is to fit it to the sump plug so I tried getting a sump plug adaptor, but I can't find any that is M26.... Basically the sender is 1/8 NPT and VW T4 sump thread is M26.. The biggest adaptor I could find is...
  2. Electrical
    Hi there, has anyone ever fitted a sensor like this one on their T4: http://www.ebay.co.uk/itm/152444636031?_trksid=p2057872.m2749.l2649&ssPageName=STRK%3AMEBIDX%3AIT I bought it thinking it would just fit instead of the oil tank drain bolt, but it's too small. Any tips on where I could fit it...
  3. Electrical
    Hello everyone. This is my first post so please bear with me. I bought a 2000 plate SWB 2.5tdi T4 a couple of days ago. She runs really well. Slight electrical issue as the airbag light comes on and off when indicating etc. no big issue. Yesterday I started the van up from cold and temp was...
  4. Electrical
    Hi All Hope Everyone has enjoyed their bank holiday weekend. We had a lovely weekend at Longleat safari Park. Monkeys chewed two great big holes in my bonnet bra.... Quite amusing and the kids enjoyed. Our beloved van decides to overheat, fans kicked in and promptly burnt out, never sounded...
  5. New T5 Members Forum
    Hi all, I have a T5, it's generally been pretty good but as the months have got cooler here is Aus the temperature gauge on the dash takes abut 5 mins of driving to creep up to 90 degrees or to the middle. Someone mentioned it may be the sensor which comes part of the reservoir? Any advice...
  6. Engine & Gearbox
    I have a 2006 SWB 1.9 Petrol Manual Van and it starts fine but the temp gauge reads 0 and it takes about 10 mins of driving before it climbs slowly to 90 deg. I'm looking to sell the vehicle and a pre sale inspection said that the temp warming light came on when diagnostics ran. Garage said it...
  7. Electrical
    I bought a 1994 1.9 800 Special in March, and the previous owner informed me that the temperature gauge has never worked. I decided to get it working, and in doing so found out a few things that might be of use to other newbies. I don't know if this information is applicable to any other...
  8. Electrical
    For a while I have been looking for a way of getting a reading of main and leisure battery voltage, and inside and outside temperature in the van. I spent ages on researching and found some bits here and there that might help, but nothing to do the whoe job, and nothing really satisfactory...
  9. Engine & Gearbox
    Help!T5 getting hot too quickly - fan running at 60C & continues after switching off Hi guys, Can someone please help me?! This is stressing me to the eyeballs!?! Had a T2 back in 93, changed it for T4 in 2000 - none of them ever gave me a days grief. Then in July this year (2011) bought an...
  10. Engine & Gearbox
    Hi, I have just bought a VW T4 2.4 diesel Westfalia and when driving it home the I noticed that the temperature gauge would go close to and even over 100 degrees when I was pushing it on at 120-130kmh. Also, both the fuel gauge and temp gauge dropped right down and then came back up again...
  11. New T4 Members Forum
    I am having major problems trying to track down the reason why my temperature gauage has ceased to work. Long story but just to put everyone in the picture. It was all working fine then had waterpump replaced after which gauge would only go to a qtr temp and just sit there. (I have read up that...
  12. Engine & Gearbox
    Hello all, I'm having a little trouble with my '98 2.5 T4. Couldn't tell you what engine code, but it's the 110bhp 5 cylinder engine. I've got a couple of issues that I think might be linked. My heater isn't working in the van, but also the temperature gauge doesnt work. I couldn't find a fuse...
  13. Engine & Gearbox
    I've got the classic problem, guage goes up , guage goes down . From what I've read it's either the sender, or the PCB. What's confusing is that there seems to be 2 connecting units, ones a 2 pin and 1's a 4 pin, anyone know which unit is the temp sender, and also where abouts on the engine is...
Top