VW T4 Forum - VW T5 Forum banner
temperature sensor
1-7 of 7 Results
  1. General T5 Technical
    Hi all, Help! In more detail; it's a SWB 1.9 TDi 104 with an 04 plate, almost 200k miles. Cam belt and water pump re-done last year. Three problems, may be connected. First: Engine never runs as hot as it should according to the instrument cluster temp gauge - the gauge never shows hotter...
  2. New T4 Members Forum
    My K-reg 2 litre petrol T4 needs a new temperature sensor/potentiometer, part number 037 906 040. If anyone can help me find one of these I'd be very grateful as the van won't pass the MOT until I've installed one.
  3. General T5 Chat
    Following on from my "service in Cardiff" thread I actually read the fault codes instead of just clearing them and hoping the fault goes away. This is what vcds has found. Shop #: WSC 00162 210 60081 ASAM Dataset: EV_ECM20TDI01103L906022GH 002012 ROD: EV_ECM20TDI01103L906022CH.rod...
  4. Electrical
    I've got something which looks like it is unplugged sitting in front of my radiator. Recently my cooling fan is coming on as soon as I start the van and staying on. I've got error code 18617 and 16502 - coolant temp sensor signal too high. I've ordered a new temp sensor from Eurocarparts. But I...
  5. New T5 Members Forum
    Hi all, I have a T5, it's generally been pretty good but as the months have got cooler here is Aus the temperature gauge on the dash takes abut 5 mins of driving to creep up to 90 degrees or to the middle. Someone mentioned it may be the sensor which comes part of the reservoir? Any advice...
  6. Electrical
    Hi Guys, I have just bought a new Eberspacher D2 heater T5 kit (P/N E7128) included was the 7-day timer (701 series) for my van, I also bought a remote temperature sensor kit (P/N 8725). There is no info for wiring up the sensor into the existing loom. The sensor has a blue and a brown wire. Can...
  7. Electrical
    Hi all I have a 2005 T5 2.5 which has started to smoke on startup and is lump when idling (cold start only). I understand from reading other threads that this could be the coolant/temperature sensor. I have purchased the sensor for about £12 but cannot seem to locate it on the engine? I...
1-7 of 7 Results
Top