VW T4 Forum - VW T5 Forum banner

temperature

  1. Heating at altitude

    T5 Conversions
    Hi All, I have searched a lot (as I'm sure most OP's do, and I await the posts I missed....) but not seen much to answer my question. I am planning on using my van for trips to the Alps, therefor I am looking at installing a heater. I planned on installing a propex one, probably a HS2000, as...
  2. Heater temperature cable - part no & method?

    Interior
    The heater controls (Temperature and Vent Distribution) have always been stiff on my 2009 shuttle (with A/C). I've searched it before and am aware there is an issue with cables. This week the Temp control went completely loose, and it blows cold whatever the position. So now I have to address...
  3. Exhaust gas temperature sensor 4

    Engine & Gearbox
    I have a 2012 T5.1 84hp. The glow plug light started flashing the other day so I took it to my local garage to have the codes scanned. I was told that the exhaust gas temperature sensor bank 1 sensor 4 was faulty and needed replacing. Does anyone know the part number for sensor 4? I have...
  4. Fitting a 1/8 NPT oil temp sender

    Engine & Gearbox
    Hi everyone, so I need to fit a 1/8 NPT oil temp sender, I thought the easiest option is to fit it to the sump plug so I tried getting a sump plug adaptor, but I can't find any that is M26.... Basically the sender is 1/8 NPT and VW T4 sump thread is M26.. The biggest adaptor I could find is...
  5. T5 2004 Fan / engine runs cold and temp gauge moves when heating controls are altered

    General T5 Technical
    Hi all, Help! In more detail; it's a SWB 1.9 TDi 104 with an 04 plate, almost 200k miles. Cam belt and water pump re-done last year. Three problems, may be connected. First: Engine never runs as hot as it should according to the instrument cluster temp gauge - the gauge never shows hotter...
  6. Engine/Coolant Temp Level

    General T5 Technical
    Hi Guys, Had my T5.1 a week now and can't fathom out if I'm being thick or not. It only has the lowline DIS installed, but I have no way of seeing the engine/coolant temperature. Looked in the book and it shows a dash pod with a needle gauge inside the rev clock but I have nothing. Does a...
  7. More blinking temperature light

    Electrical
    I've recently taken ownership of a 1994 T4. Its a 1.9 TDI but (as with many others) the temperature light occasionally blinks. It seems that if its going to do it, it will happen just after the van reaches normal operating temperature. The gauges are fine with the temp reporting around the...
  8. T5.1Heater full on or full off only - not a fan problem

    Electrical
    Help needed... Firstly, just to head people off, my heater fan is fine on all speeds, so not the usual problem. My problem is that the temperature control knob has to be on full to get heat (then it belts it out). It turns off on any other setting, even if I adjust it back a fraction. So I...
  9. Caravelle 2.5 174 cutting out

    Engine & Gearbox
    Hello, After a long time reading the forum, this is my first post, so here goes... I have started to have problems with my Caravelle 2.5 TDI 174 Auto (AXE Engine). The problem is that engine is cutting out after about 30 minutes of normal driving, the battery light and traction control light...
  10. Coolant Sensor Confusion

    Electrical
    Hi everyone, I don't post on here very often, but am usually on here quite regular following build threads or looking at pics for ideas etc. Anyway for the last few weeks my diesel 1.9 T4 800 Special (aka Bertie) has not been starting when cold, which has resulted in my using Easystart fairly...
  11. Aftermarket Temperature Gauge

    Electrical
    Right then, Im going to fit an aftermarket temperature gauge. I really like the nice light up green ones off ebay but i guess id be better getting the proper VDO one. Just Kampers sell one for £35...
  12. aftermarket guages

    Electrical
    Has anyone fitted aftermarket fuel and temperature gauges to a T4, more specifically the 2.4d. I had the usual problems which as some people know resulted it overheating and a full engine rebuild. I've since tried repairing the joints and also replaced the sensors. No joy So I replaced the...
  13. Temperature sensor

    Engine & Gearbox
    Hi there! I bought recently a used 1990 T4 2.4d and it had the usual problem with the fuel and temp gauge. I resoldered the voltage regulator contacts, and they came back to life. The temp gauge however doesnt seem good, at normal engine use I get a reading of 60ºC (first line of the scale, it...
  14. Heater issue

    Engine & Gearbox
    Hello all, I'm having a little trouble with my '98 2.5 T4. Couldn't tell you what engine code, but it's the 110bhp 5 cylinder engine. I've got a couple of issues that I think might be linked. My heater isn't working in the van, but also the temperature gauge doesnt work. I couldn't find a fuse...
  15. Engine temp gets colder the faster she goes

    Engine & Gearbox
    Hi, Noticed the last couple of times I've been out and driven on motorways etc the my engine temp drops the faster I go....and it’s not that fast :D. As soon as I hit 60+ the temp gauge drops from half to 1/4 or if not below gradually. If I slow to 55 or drop behind a vehicle temp restores...
  16. Temperature gauge / sensor

    Engine & Gearbox
    I bought my van (1.9 td) just over a year ago and the temp gauge on the dash was working fine and the temp was showing 90 consistently. After a couple of weeks it stopped working and i didn't do anything about it. A couple of months ago i was fiddleing around in the engine and i wiggled a few...
Top