VW T4 Forum - VW T5 Forum banner
wiper fault
1-13 of 13 Results
  1. General Van Chat
    Hi all My wipers occasionally stop working which is obviously not good in heavy rain on the motorway☹️ I have replaced motor and control stalk on steering column but it still happens, they do start again fairly quickly but still concerning. What else can I look at please.
  2. General Van Chat
    Hi, I have a 2007 T5 (T28) 1.9 manual diesel and have an intermittent fault on the wipers. They work fine on all settings most of the time but, it seems when they get hot, they just stop and won't start again. Not great in heavy rain on a motorway! When they cool they work fine again. Should I...
  3. Electrical
    Hi, I am currently in Holland with my UK (RHD) T4 and the windscreen wiper stopped working. I bought a replacement motor here from a broker and installed it myself and it works fine. BUT...obviously what i did not realise at the time is that the motor works the other way, therefore when in...
  4. Electrical
    Hey ladies and gents so I went to the snow, took my petrol t4 99 transporter, stayed for two days and now I'm leaving the wipers are perminatly on?? Wtf mate! Its been no colder than -5C. What do we think? It's been pretty moist in the green menace ( my van), could it be that? Any help would...
  5. Electrical
    Hi I'm having trouble with my wipers. The other day on my T5 1.9 2005 SWB the NSR wiper started to go all on it's own I switched the engine of and back on and it reset itself so didn't worry about it. Then last night the front wipers started all on their own at full speed. I switched the engine...
  6. Electrical
    Hi every one this is my first post and could do with a little help. My windscreen wipers on my 57plate T5 are deciding to choose when they want to work which as you can guess is pretty annoying. I have seen on a couple of other posts that this could be the computer thinking my bonnet is open. So...
  7. Electrical
    Hi my intermittent setting on my wipers don't work I have changed the stalk but made no difference could any one help?
  8. Electrical
    Hi all, Can anyone help? My wipers have just stopped working! Fuses seem OK, and the wash still works, but the wipers just won't function on any settings! No slow down, no electrical smells, just there in the morning, and nothing in the evening! Hoping for a quick solution this weather! Van is...
  9. Electrical
    hi peeps,it was raining as usual the other day so put my wipers on intermittent ,made other adjustmemts i.e fast wipe/window wash/intermittent speed etc,then everything went into freeze mode,no wipers on any setting.left for about 5 mins then would only work if you move them by holding down the...
  10. General T5 Technical
    Hi my VW transporter 2007 has a funny windscreen wiper problem, On speed 1 they will work fine non stop but after half hour or so if you change the to intermediate they will stop working on all speeds, nothing what so ever but then after a couple of minutes they will start working again after...
  11. Electrical
    Hi. (T5 - T32 1.9 2007). Please help before I kill myself. I travel everyday on the M1, in the dark, and it's becoming dangerous. I have read a lot of the posts with regards to the wiper faults. A lot of them tend to be JUST related to the intermittent setting in relation to the bonnet...
  12. General T5 Technical
    First post for new member, hoping someone can give me some info/help? Have started having a problem with the intermittent wiper setting on my T5. When you press the stalk down when the ignition is on, but the engine is off the wiper start continuously as if in speed No.1. Turn teh engine on and...
  13. Electrical
    hello have problem with windscreen wipers not working ,just stop have checked fuses and the relay seams to click, taken wiper motor out and run power threw it and is spins around fine , have taken it to a auto electrician .he says that the computer says its the motor but it works fine with power...
1-13 of 13 Results
Top