VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Hi everyone just picked up my van from my mates garage (2.4 Nreg Hightop ) having starting woe`s , he`s checked it over and tells me , there are not enough power going to the heater plugs only 10v , he said if he by passed the 102 relay the van started mint and with no cold start button out to , but with the relay as it should be , same trouble lazy starting , so i am after a 102 relay if anybody out there can help let me know please .
cheers Graham :ILU:
 

·
Registered
Joined
·
578 Posts
Hi. I have a 98' 2.4d Camper and recently had many starting problems. When you say your van is slow starting, what is happening ? If the engine turns quickly but does not fire for a while, then that is more than likely a Glow plug problem ( possibly the relay) If the engine truns slowly then this could me a problem with your battery.

I was after a Glow plug relay as well, there is various place's you can buy them. VW main stealers charge about £80 for them :eek:
Just Kampers also sell them for about £16, a bit diffrent. But beware of cheaper options, I got two JK relay's and both were faulty. These faulty relays wiped out my 1 year old Glow plugs, my 2 year old battery and finished of my starter motor :(

I know this could just be bad luck, but the cheaper relay's cost me more than £200 and I still had to get a new relay.

John.
 

·
Registered
Joined
·
1,507 Posts
hello,

i am having exactly the same with my '95 2.4d. the relay has been a bit tempremental for a while but me being a lazy bugger and fairly busy at work i didnt get one ordered. It gave up the ghost the other day and i ordered one egay. cost £15.99 delivered but it was the wrong part no and doesn't work! obviously i have contacted the seller and awaiting the reply!

Called halfords to see if they can order them as i have a trade card but thats a no-go as they cant get them in, so i am going to have to order one from my local motor factors, think its £58 (ish) but i want my van back on the road.Should be delivered on friday ( i hope!).

Let me know how you guys get on and where you get your relay from please! Cheers, Stu T:
 

·
Registered
Joined
·
1,507 Posts
I got a Bosch one from the local motor place, >PA6-GF30< was the number on both old and new. It felt a lot better than the cheaper ones and should do the job. My brake light doesn't glow dimly at idle anymore either now!

I also found an aftermarket switch for the fuel pump that I must have knocked when I was blanking the dash to paint as it was just turnIng over with no smoke. Any idea why this would have been fitted?

Cheers stu
 

·
Registered
Joined
·
10,602 Posts
Hi everyone just picked up my van from my mates garage (2.4 Nreg Hightop ) having starting woe`s , he`s checked it over and tells me , there are not enough power going to the heater plugs only 10v , he said if he by passed the 102 relay the van started mint and with no cold start button out to , but with the relay as it should be , same trouble lazy starting , so i am after a 102 relay if anybody out there can help let me know please .
cheers Graham :ILU:
10 volts at the plugs is good.
 
1 - 5 of 5 Posts
Top