VW T4 Forum - VW T5 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi Peeps, Newbie here

Just completed a 400 mile round trip this weekend where it ran almost faultless carrying my race car and towing a caravan. I say almost because about 100 miles into the journey, we stopped at a services for refreshments and while parking it stalled and refused to start for 10 minutes. Then performed perfectly for the rest of the journey and the return! I included this in case it's related.
Also it's always had bad turbo lag and always seems to have to rev quite high to get on song. But it will sit at 60mph with my heavy load ok.
This morning I drove just 5 miles when my LT quickly developed a very noisy tapping top end. The noise is like a VERY noisy tappet. I've heard "dry" tappets before and this was much worse.
Using a pipe as a stethoscope, I located the noise to be between cylinders 2 & 3 above the vacuum pump in line with the rocker cover gasket. Removing the oil filler cap, the noise was definitely in this area. I've read a few threads on here referring to the pump itself, on removing the pipe that goes to the servo found it to be working fine.

Oil pump failure? Cam failure?
Looking at the price of heads with cams, it looks like changing lump could be best option!
And what is the difference between AHD & ANJ?

Any suggestions please? I know nothing about diesel engines!
 

·
Registered
Joined
·
138 Posts
when the tapping starts try pressing the brake pedal a few times and see if noise goes away, if it does this could indicate the rod inside the vacumm pump making the noise, ...mines been tapping on and off for the last 300,000miles, never been a problem
 

·
Registered
Joined
·
138 Posts
the anj engine is 80 kw.......109 bhp built from 5/1999 - 07/2006

the ahd engine is 75kw......102bhp built from 5/1996 - 5/1999

blocks are the same
 

·
Registered
Joined
·
138 Posts
could still be the vacumm pump ? can be quite noisy at times with the tapping, only real way to know is change the pump + rod unit
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I've found a couple of articles that, to me, have finally accurately described the noise I'm hearing.
Until I'd read these, I'd have never believed that the pump and tappet would make that much noise!

http://www.bargainspares.com/vw-lt35-camshaft-rattle-hydraulic-lifters-vacuum-pump-engine-clatter/

http://pmmonline.co.uk/technical/vw-transporter-diagnosing-causes-rattling

So I've ordered a new tappet from my local Dealer for £32+vat but will hold off in paying £323+vat for the pump from them!
What do people think on the potential of the cleaning process?
With so many potential dodgy cheap pumps out there, does anybody recommend a good supplier?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Update: It's definitely NOT the vacuum pump or push rod! A a test I removed the push rod and the noise was still there. While I was there today, I removed the rocker cover and had a look a the cam. Everything looked ok and the oil feed was good. So can only assume it is a engine change on the cards
 
1 - 7 of 7 Posts
Top