VW T4 Forum - VW T5 Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
10,568 Posts
Discussion Starter #1
Engine in my 2.4 Camper spinning over on the started, but won't fire.

Checked all the usual, air filter fine & not blocked, Fuel filter fine and connections tight, no leaks anywhere.

All fuses fine ...

Previous to this it has started on the button - can't work it out ... Its only got 18500 miles on it so this must be a silly thing.

Unfortunately its in a workshop 60 miles away (as its under warranty) but being as I want it back for the weekend, thought I would ask the Collective :D

Any suggestions welcome ... at the mo, they are talking about re setting the ignition key to the Van ....
 

·
i am t4lwb steve
Joined
·
2,832 Posts
fuel blockage /trapped air in the fuel filter , bleed the filter see if that allows it to start
or glow plugs not warming up

or a more serious one could be shreaded pully so bottom turning top not , had this on a 1.9td not so long ago £24 pully causing several hundreds of pounds worth of damage :eek::*
 

·
Registered
Joined
·
764 Posts
jimbo

Check the fuel cut off soleniod on the top of the injector pump it sounds to me as if its stuck i have seen this happen on a few 2.4 t4s it could also be your ignition switch not sending power to it. If there is no power going to it it acts like an imoboliser. its easy to test with a piece of wire direct from the battery.
 

·
Registered
Joined
·
979 Posts
Jimbo, are you in the AA, not the booze oneLOL:LOL:LOL: or the RAC etc. If so just call them out. But I'm guessing you have no cover?
 

·
Premium Member
Joined
·
10,568 Posts
Discussion Starter #6
Cheers Guys - I have RAC Cover, but the Van is at the Camper centre 60 miles away and already been taken to a garage.

I am taking Thursday off to go up there and see this for myself ...

Cheers anyway

Jim
 

·
Registered
Joined
·
979 Posts
So it's in a workshop, I presume you mean for the 'gin palace' problems. Why can't you call the RAC:confused:
 
1 - 7 of 7 Posts
Top