VW T4 Forum - VW T5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Have a 2.4 diesel that seems down on power and burning oil. Going through 5l in about 400 miles. Had a leak on rocker over, fixed so no puddles on the drive, but still getting through oil like mad. Any ideas? Thought might be piston rings but still learning my way round the engine

Thanks for any replies
 

·
Registered
Joined
·
2,660 Posts
Piston rings would suggest low compression so hows starting ?
Exhaust smoke - colour ?
Could be valve guides
Any oil showing in the coolant ?
apparent engine mileage ?
Crank case pressure build-up, is breather system clear.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Piston rings would suggest low compression so hows starting ?
Exhaust smoke - colour ?
Could be valve guides
Any oil showing in the coolant ?
apparent engine mileage ?
Crank case pressure build-up, is breather system clear.
white exaust smoke, infrequently, on hard accleration
no oil in coolant, 200k miles, has had a new head and gaskets.

not sure on breather system? radiator had an airlock. and rocker cover breater cap has had a new cap and rubber insert

thanks for the reply
 

·
Registered
Joined
·
2,660 Posts
Using 5 litres in 400 miles is a lot, its a whole sump full.

It should either be on the floor/engine tray or be being burnt.

Burning oil should give blue exhaust smoke but you get infrequent white. Normally white is from water/condensation.

Is the sump over-full?
 
1 - 5 of 5 Posts
Top