VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi guys,

I got real problems!! :(

I need help with the timing on my half AAB/AJA engine.

A little background...

I had an AJA engine with a cracked head, I replaced the head with an AAB one as I was led to believe it is identical..

I am trying to set the static timing but according to ELSAWIN the follwing values need to be set...

Engine code AAB
1.00 ±0.02 mm lift (commencement of injection).
Engine code AJA
0.90 ±0.02 mm lift (commencement of injection)


My problem is... which one to I use?!?!:eek:

Any help would be very much appreciated..

Thanks,

Ant
 

·
Registered
Joined
·
1,234 Posts
It doesn't matter. Neither of them will be right. The pump wears internally and those figures become more and more inaccurate. I would be inclined to set it to 1.00mm to begin with and do the rest by ear. Don't be too accurate with the 1.00mm setting as you will be moving the pump anyway. You MUST set the timing with the cold start lever IN as it advances approx. 5deg. with it out. Once you are close with the clock undo the 4 bolts holding the pump and rotate the pump towards the engine to advance the timing or away to retard it until the engine just starts 'Knocking' and then back it off slightly until it stops. Tighten it up and pull out the cold start lever, the engine should start 'Knocking' again until it's push back in.
 

·
Registered
Joined
·
90 Posts
Thanks mate..T:

Will give it a try over the weekend.
alright bud? if you get time let us know how you get on, just ordered an AAB head for my AJA, and will be doing the same soon. cheers

I am putting the valves in my new AAB head and they are different part numbers from the AJA, if that helps, but i like the look of JonT4s advice as it is a mix match and not a new engine.
 
1 - 6 of 6 Posts
Top