VW T4 Forum - VW T5 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #1
hi all,when coming home from wedding yesterday our van was fine until i put my foot down to pull up a hill when it made a whoosh noise and lost all boost. I thought it must of blown a boost hose off as the turbo went really loud whistling. Then after slowing to a stop there is a metal vibrating noise and the boost came back,but turbo sounds a lot different at this point. Had a quick look at pipes this morning and took it round the block and kept making the metal rattling noise(like loose baffles in exhaust) and now lost all boost again. Turbo is only 2 months old as is the exhaust. Any ideas? Cheers Matt
 

·
BMW? You gotta be serious!
Joined
·
13,223 Posts
may possible be the manifold cracked? was the turbo a genuine one?
 

·
Registered
Joined
·
183 Posts
Discussion Starter #3
may possible be the manifold cracked? was the turbo a genuine one?
Not sure mate,it was fitted just before we bought van at a local independant vw garage. Gonna ring them tomorrow to see what excuse they will give me. Looks like the manifold is new from what i can see.
 

·
Registered
Joined
·
100 Posts
Have a careful look around EVERYTHING, particularly check that the intercooler has not split or a hose has blown off. The turbo should be a quality KKK or a Garrett unit, check to see if you can find a manufacturer of the unit you have.
It always always always better to have your original unit rebuilt rather than some cheapo exchange unit because that way you are sure that like-for-like is refitted.
Good luck but I suspect inferior goods.:confused::confused:
 

·
Registered
Joined
·
183 Posts
Discussion Starter #5
Well,got the turbo off and looks as though the shaft has snapped in half. The metal noise was the exhaust wheel wobblin about and no boost because comp wheel not driven. Takin it back today. Wait for the excuses
 

·
Registered
Joined
·
183 Posts
Discussion Starter #6
Dropped turbo off this afternoon and got the phone call just,saying its due to oil starvation. Surprise surprise. Its a bad vw design they tellin me. Ok so why did the original one do 140k and this one 5k. They will know more in morning. Am i been fobbed off here?
 

·
BMW? You gotta be serious!
Joined
·
13,223 Posts
oil starvation? have you had any oil leak issues? any boost pipe failures?

the only time ive seen a turbo fail (and im no turbo expert i can only go by what i see and am told) is when there has been contaminated oil, from say a water pump failure (oil and water mix) and then youd expect the turbo to fail as its oil fed.

so who supplied the turbo?
 

·
Registered
Joined
·
100 Posts
Dropped turbo off this afternoon and got the phone call just,saying its due to oil starvation. Surprise surprise. Its a bad vw design they tellin me. OK so why did the original one do 140k and this one 5k. They will know more in morning. Am i been fobbed off here?
Basically ..........YES.LOL:LOL:

Its up to the engine builder to ensure that a new turbo is piped up correctly AND fill up the sump with new oil. Oil starvation would have caused failure with 20 seconds of initial start up. :*
 

·
Registered
Joined
·
183 Posts
Discussion Starter #9
oil starvation? have you had any oil leak issues? any boost pipe failures?

the only time ive seen a turbo fail (and im no turbo expert i can only go by what i see and am told) is when there has been contaminated oil, from say a water pump failure (oil and water mix) and then youd expect the turbo to fail as its oil fed.

so who supplied the turbo?
No leaks whatsoever,no boost pipe issues either. The guy was telling me about how the oil feed and return are too close together on a t5. All the oil was changed at end of jan when turbo was fitted. VW independent specialist fitted it. Guy was saying that the shaft got too hot and one side seized up causing it to snap,but i could spin both exhaust and compressor wheels by hand.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #10
Basically ..........YES.LOL:LOL:

Its up to the engine builder to ensure that a new turbo is piped up correctly AND fill up the sump with new oil. Oil starvation would have caused failure with 20 seconds of initial start up. :*
This is what i said to the guy.. I was 10 mins into a journey when it failed. Thing is i was down cornwall in it 2 weeks ago towing a caravan,so turbo would be working hard and no oil probs then. He ringing back in the morning to confirm the outcome. I suspect its trading standard job.Why put 12mth warranty when got no intention of honouring it?:*:* I`ll keep you all posted. Not looking good for camperjam though:( Looks like have to take the caravan and car
 

·
Registered
Joined
·
100 Posts
I dont know what the oil pipe layout looks like but ........surely cannot have piped it up backwards???? ie oil feed in the drain and drain out of the inlet?? I would be staggered if this were the case but you never know.
Do you know what make the recon turbo is ?? Should be either a Garrett or KKK:confused:
 

·
Registered
Joined
·
183 Posts
Discussion Starter #12
I dont know what the oil pipe layout looks like but ........surely cannot have piped it up backwards???? ie oil feed in the drain and drain out of the inlet?? I would be staggered if this were the case but you never know.
Do you know what make the recon turbo is ?? Should be either a Garrett or KKK:confused:
its a kkk recon,and dont think it can be piped wrong,it was vw garage that fitted it. now telling me it could be 3 weeks till get sorted. just got back from camperjam and gutted
 
1 - 12 of 12 Posts
Top