VW T4 Forum - VW T5 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
on way home tonight van just stopped pulling on acceleration it will pull low down in the rwv range but as you get higher it just seem to hit a wall dose this sound like a maf problem and also dose anyone know what the maf readings should be so i can check many thanks
 

·
Its about time I showed up
Joined
·
11,653 Posts
on way home tonight van just stopped pulling on acceleration it will pull low down in the rwv range but as you get higher it just seem to hit a wall dose this sound like a maf problem and also dose anyone know what the maf readings should be so i can check many thanks
Could be the cat (if you have one) :ILU:
 

·
Premium Member
Joined
·
1,678 Posts
disconnecting dosent confirm its the maf.
if your in limphome disconnecting the maf wont alter the mode of operation & you end up replacing the maf for no reason.

vagcom to confirm fault codes 1st,
drive and log boost pressure,
check for air leaks on induction.

if no codes then the maf disconnect test "may" or may not confirm the maf to be the issue.
 

·
Premium Member
Joined
·
1,137 Posts
disconnecting dosent confirm its the maf.
if your in limphome disconnecting the maf wont alter the mode of operation & you end up replacing the maf for no reason.

vagcom to confirm fault codes 1st,
drive and log boost pressure,
check for air leaks on induction.

if no codes then the maf disconnect test "may" or may not confirm the maf to be the issue.
Im aware it really needs either vas or vagcom but its a quick test and may help T:also if in limp homemode mil light will be on or glow plug light will flash while running
 
1 - 8 of 8 Posts
Top