VW T4 Forum - VW T5 Forum banner

21 - 34 of 34 Posts

·
Registered
Joined
·
601 Posts
I've recently fitted an aftermarket cooler and it sits at 70 degrees on motorway and occasionally creeps up to 95 around the hills of Derbyshire.
 

·
Full of Cr*p....
Joined
·
8,499 Posts
The thread to read....with a beer or three!

http://www.vwt4forum.co.uk/showthread.php?t=41644

I've just fitted a 8 row oil cooler, with a 85C thermostat in line.

Also wired a dash switch to turn the radiator fans on at full speed.
The engine only turns them on when IT gets too hot, which is about 10 degrees higher than the gearbox wants.

Theory is, as soon as I see a typical Norwegian mountain road, where speed drops to around 30 mph (so little airflow!), I can manually switch the fans on T:
 

·
Registered
Joined
·
8 Posts
It's now "almost" right, but after having DEX111 in it for a few hundred miles, I don't trust it.
Hence the spare one from a Caravelle (that I bought as scrap for 500 quid).

90% of problems seem to be the wrong fluid....RED is RONG!
Hi Gaz,

I've just had a garage top up with red fluid in my auto gearbox. Still unsure if related, but it is now faulting between gears.

Can you confirm if draining and replacing the oil fixed this issue for you?

Kindest,
Rach
 

·
Full of Cr*p....
Joined
·
8,499 Posts
Hi Rach,
I replied in another post to you.
I'm NOT an "expert" in these 'boxes", but experienced a failure purely due to wrong fluid (a £4500 failure!).

I'd read loads of posts about these 'boxes, so whilst I was in UK, decided to get my favourite T4 garage to change filter and oil on it (it had only done 50,000km).
Anyway, all went well until they 'phone a "specialist" to ask what fluid to use.
He told them "Normal ATF"....so they did.
I had a 2,500 km drive back to Norway......
In Germany, doing over 100mph, gearbox decided to drop out of lockup, and changed down to 3rd!!!
RED LINED engine!!!!
Stopped and let it cool down, all was OK taking it gently until we got to Norwegian mountain area (most of Norway...LOL).
Stopped at a cafe, parked nose down against a wall.
Came back 30 mins later...no reverse!!!
Got to 3000rpm before a KICK and it started to move backwards.
Arrived home (eventually).
Next few weeks were a nightmare, never sure if, or not, I could reverse.
Anyway.....went for a recon gearbox that cost me £4500 in Norway.
THOSE idiots also put DEXIII in it......but luckily I noticed after less than 200km and took it back.
Argued, they agreed to change it, but then "tried" to charge me an extra 600+ quid (6500kr).
They never got paid, got a written apology from boss, and gearbox has been fine for the last 100,000km.
I DO have a spare one that I drove from Norway to Glasgow with to get reconned.....sitting in my garage still in it's wrapping....just in case!

OH...I've also fitted an extra "cooler radiator" to it, as the original is more of a heater than cooler...using the engine water (at 90C?!?!).
Fan over ride switch that I use as soon as I see a "mountain road" coming, as when speed drops, so does cooling.
 

·
Registered
Joined
·
8 Posts
This info is so, so helpful!

We’ve just had a specialist put red Dex III in it, as it already looked to have red fluid in it, and it has just started playing up.

Because it’s originally got red oil in it, we’re wondering if trying to drain/flush it all out to replace with yellow is even going to help.

Am aware that fitting a cooler is recommended. Any ideas on what type of specialist can fit this? Or what type of cooler to buy?

Thanks in advance! Replies have been super helpful!

Hi Rach,
I replied in another post to you.
I'm NOT an "expert" in these 'boxes", but experienced a failure purely due to wrong fluid (a £4500 failure!).

I'd read loads of posts about these 'boxes, so whilst I was in UK, decided to get my favourite T4 garage to change filter and oil on it (it had only done 50,000km).
Anyway, all went well until they 'phone a "specialist" to ask what fluid to use.
He told them "Normal ATF"....so they did.
I had a 2,500 km drive back to Norway......
In Germany, doing over 100mph, gearbox decided to drop out of lockup, and changed down to 3rd!!!
RED LINED engine!!!!
Stopped and let it cool down, all was OK taking it gently until we got to Norwegian mountain area (most of Norway...LOL).
Stopped at a cafe, parked nose down against a wall.
Came back 30 mins later...no reverse!!!
Got to 3000rpm before a KICK and it started to move backwards.
Arrived home (eventually).
Next few weeks were a nightmare, never sure if, or not, I could reverse.
Anyway.....went for a recon gearbox that cost me £4500 in Norway.
THOSE idiots also put DEXIII in it......but luckily I noticed after less than 200km and took it back.
Argued, they agreed to change it, but then "tried" to charge me an extra 600+ quid (6500kr).
They never got paid, got a written apology from boss, and gearbox has been fine for the last 100,000km.
I DO have a spare one that I drove from Norway to Glasgow with to get reconned.....sitting in my garage still in it's wrapping....just in case!

OH...I've also fitted an extra "cooler radiator" to it, as the original is more of a heater than cooler...using the engine water (at 90C?!?!).
Fan over ride switch that I use as soon as I see a "mountain road" coming, as when speed drops, so does cooling.
 

·
Registered
Joined
·
365 Posts
This info is so, so helpful!

We’ve just had a specialist put red Dex III in it, as it already looked to have red fluid in it, and it has just started playing up.

Because it’s originally got red oil in it, we’re wondering if trying to drain/flush it all out to replace with yellow is even going to help.

Am aware that fitting a cooler is recommended. Any ideas on what type of specialist can fit this? Or what type of cooler to buy?

Thanks in advance! Replies have been super helpful!
Change it for the real McCoy IMO it will save you a fortune in the long run. Most people with a box of spanners could fit an oil cooler if they study the layout & what's happening.
I've just fitted one in front of the air con radiator on a long nose. I'll only need the benefit in hot weather but am gambling on the fans for the aircon cooling it when stood still in traffic. Anything would be better than the original oil boiler. 😁
 

·
Registered
Joined
·
565 Posts
RjBev I have a brand new front mounted cooler you can have, I bought it but then converted to manual so it never got fitted !
 

·
Registered
Joined
·
565 Posts
Haha,

I'm in bournemouth if you are near pop by and pick it up, but can post it if you cover the postage cost, you can have the cooler !
 

·
Registered
Joined
·
565 Posts
Ps, think its a 19 or 20 row cooler, comes with braided hoses and the fittings to replace the crappy standard cooler. I fitted the same one to my previous auto that was a short nose t4 I mounted it on the front of the rad behind the grille..had to trim back the grille fins to clear it. The box never got over 90 deg after even on a 34 deg run to Brighton so should work well !
 

·
Full of Cr*p....
Joined
·
8,499 Posts
Haha,

I'm in bournemouth if you are near pop by and pick it up, but can post it if you cover the postage cost, you can have the cooler !
BARGAIN!!!!
I seem to remember I had to order the fittings from USA, and with postage/import duties, cost me around 60 quid just for them!
I'd snap your hand off if it wasn't the problems/cost of posting to damn Norway!
If you think you can cover your costs at 40 quid, I'll give you that. (just for a spare!.....like the "new/recon" box in my garage..LOL)

email me if you think it's [email protected] (Nice being the only "Gary" on the ISP...)
 
21 - 34 of 34 Posts
Top