VW T4 Forum - VW T5 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi,

I have a 2003 2.5 Tdi Westfalia camper which started without any problems until now.
75/80% of the time it still starts great, fires up straight away without any problems, but about once every 4 or 5 times it struggles to start! It turns over, but just takes 20 - 30 seconds to fire up...
the odd thing is that this usually happens when I come to start the van for the second time in the day...

I have changed the glow plugs since, as these looked like they had seen better days, but its made no difference.

Has anyone experienced anything like this before? Any thoughts on what I might be?

Cheers
 

·
Registered
Joined
·
2,660 Posts
Read about a number of intermittent starting problems cured with changing the ignition switch. Seems they turn over but just dont fire up.

You may be able to play with the position you hold the key in but seemingly even thats not a sure thing.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Do you get the coil light on dash when it's not starting ?
hi adamss24, yes the coil light always comes on both when it starts and not. I have always been listening for the relay to click off too, which happens shortly after the coil light goes off, before starting, but this doesn't seem to make any difference whether it starts or not... just very odd
 

·
Registered
Joined
·
377 Posts
Change your diesel filter. Make sure no air in the lines when you do it. Cheap to do and often overlooked when trying to remedy starting issues.
 
1 - 5 of 5 Posts
Top