VW T4 Forum - VW T5 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hi All,

My auto box tends to flare between gear changes. It does not always happen but when it does it tends to slip (over rev) between gear changes and then makes the change. Is this a common problem?. Could it be the auto box or perhaps a solenoid. I only had the transmission fluid changed approx 1500 miles ago.



Any info or tips would be appreciated.

Thanks

KLXNSW
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #3 ·
T4andy, thanks for reply. May consider lucas slip fix to see if that helps whilst i consider
Rebuild. Was your problem intermittent or continuous.
Cheers. David
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #6 ·
Yeh, I hear what your saying!!!.

Sometimes you feel as if you suffer from shizophernia!!, you love the van - very practicle but hate the reliability!!!

Cheers

KLXNSW
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #9 ·
Hi guys
thanks for the info. Its a big decision doing a auto to manual conversion, but ultimately probably worth the investment

CHeers

David
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #10 ·
Hey All,

Had my mechanic do a service on the transporter 2 days ago. He increased the boost and the transmission now behaves normal. Good clean gear changes with no flaring or slippage.. Hope it lasts

This may help someone elseA:
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top