VW T4 Forum - VW T5 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Help!
My 2000X LWB 2.5tdi will start up just fine, ticks over perfectly, but with my foot flat on the floor won't go over 1100rpm. When it happened last night i managed to fix it by bleeding all 5 injectors with the engine running after hearing about a possible air-in-fuel problem. This got it going, made it home, and now its back again this morning - anyone out there ever had this before? If anyone can point me in the right direction that's be great, Im at my limit of car knowledge!
If it is air in the fuel line how does it get there? Help!~
Many thanks.
 

·
Registered
Joined
·
3,185 Posts

·
Registered
Joined
·
6,409 Posts
If it wont rev & sits at 1100rpm, it sounds like it's gone into limp home mode (glow plug light on dash may be flashing?). Check the easy things first by reading the following thread http://www.vwt4forum.co.uk/showthread.php?t=96591&highlight=glow+plug+light T:

I'm not saying it's not air/fuel related but all that may have resulted by draining the injectors etc etc & getting goin again last night is that you turned the ignition off, then on again which resets the ecu ;)

Hope ya get it sorted bud & it's an easy fix :ILU:
 

·
Registered
Joined
·
865 Posts
The accelerator pedal is fuc*ed mate and the ECU keeps the iddle at the set 1100 rpm's just to get you homme or to nearest garage ! If it was a plugged fuel filter then it would stall as soon as you put-it in gear and try to drive off...
 

·
Registered
Joined
·
2 Posts
Hi,just wondering if you managed to solve the problem and what the cause was? Mine's doing the same. Changed the brake light switch,accelerator pedal off my other van and checked the wiring loom running across the top of the engine.any advice would be great thanks.
 

·
Registered
Joined
·
323 Posts
sounds wierd, if it is ticking over ok and will not rev beyond it sounds like either your foot is on the brake pedal or the van thinks you have your foot on the brake pedal.

I dont know how it gets the message whether it is through the ECU or brake pedal link to acceterator wiring. I got a surprise the first time I was trying to keep my foot on the brake and rev the van, good safety measure I am sure.
 

·
Registered
Joined
·
1,056 Posts
If I hold my revs at 2000rpm then put my foot on the brake my revs drop to 1100rpm so maybe its a switch like others have said?
Are the brake lights ok?

LMAO, just looked at the original post date, if its not fixed by now!
 

·
Registered
Joined
·
2 Posts
Help!
My 2000X LWB 2.5tdi will start up just fine, ticks over perfectly, but with my foot flat on the floor won't go over 1100rpm. When it happened last night i managed to fix it by bleeding all 5 injectors with the engine running after hearing about a possible air-in-fuel problem. This got it going, made it home, and now its back again this morning - anyone out there ever had this before? If anyone can point me in the right direction that's be great, Im at my limit of car knowledge!
If it is air in the fuel line how does it get there? Help!~
Many thanks.
Did you manage to sort it out and what was the problem.
 

·
Registered
Joined
·
1,075 Posts
The accelerator pedal is fuc*ed mate and the ECU keeps the iddle at the set 1100 rpm's just to get you homme or to nearest garage ! If it was a plugged fuel filter then it would stall as soon as you put-it in gear and try to drive off...
I had this it was the accelerator pedal put new one and cleared the fault code
 
1 - 12 of 12 Posts
Top