VW T4 Forum - VW T5 Forum banner
41 - 60 of 63 Posts

·
Registered
Joined
·
835 Posts
cheers for that. I was tempted to put a jubilee clip on it and just keep tightening for now. Its having a good ole soak overnight so I'll give it another go in the morning.
 

·
Registered
Joined
·
867 Posts
no doubt the plastic pipe gets hot after a run so i would slap a jubilee clip on there and tighten it more when its hot :)

just another thought... is there a springy clip (like on the other end of the pipe) that fits? as this would keep it tight but let it 'breathe'

i noticed mine was loose 8 years ago but i thought they were all like that ( me thinking VW must be perfect) LOL: so i must get out there tomorrow and sort it as i can hear my turbo spooling up.
 

·
Registered
Joined
·
835 Posts
no doubt the plastic pipe gets hot after a run so i would slap a jubilee clip on there and tighten it more when its hot :)

just another thought... is there a springy clip (like on the other end of the pipe) that fits? as this would keep it tight but let it 'breathe'

i noticed mine was loose 8 years ago but i thought they were all like that ( me thinking VW must be perfect) LOL: so i must get out there tomorrow and sort it as i can hear my turbo spooling up.
You know, that was exactly the thought I had this morning, it gets hot in use so I can work on it that way. Now the springy clip idea I like alot! Might swap it for one of the other springy clips nearer the airbox and get a new one for there.

Good luck doing yours!
 

·
Registered
Joined
·
835 Posts
Got the pipe off. Thought I'd give it another quick tweak and the head of the bolt snapped off! I'm heating the pipe now but wondering what to do about the bolt. I could drill it and use an extractor but wont have time to do that this week. I'll have to leave it. 1 step forward and all that...
 

·
Registered
Joined
·
835 Posts
Cable ties are your friend.
haha indeed. They will do for now but I like it to be just right if possible.

It's now clamped up and the air sucking noise I was hearing from about 1800-2500rpm (Depending on load) has increased. Guess turbo is doing more? Not sure if noise is a good sound but thats a topic for another thread I guess.
 

·
Premium Member
Joined
·
583 Posts
Just bumping this as it should be in the tech section...

I have had a lack of power until the boost kicks in at 2k... Been replacing vac pipes etc today and had a look at the inlet. As soon as I undid the bolt on the dip stick the pipe basically fell off! The O ring was level with the turbo inlet and the inlet pipe had a internal dia of about 51mm!

I have done the hot water trick, and put a new fatter O ring on the inlet. I will rebuild it tomorrow night and see how much of an improvement it has made.
 

·
Registered
Joined
·
12 Posts
Think I'm going to have to find the time to check this on mine this week. The more time I spend on here the busier I'm getting. Will do the Cage Mod as well while I'm pulling things apart in that area.
 

·
Registered
Joined
·
209 Posts
Think I'm going to have to find the time to check this on mine this week. The more time I spend on here the busier I'm getting. Will do the Cage Mod as well while I'm pulling things apart in that area.
I did cage mod and 12months later MAF fault so cleaned it all back out with cotton buds and the cleaner i still had and hest presto no faults A:
 

·
Premium Member
Joined
·
583 Posts
I put a nice fat O ring on the inlet but it was too big! So gone back to a smaller one that just sits proud of the turbo inlet (unlike the old one which was rubbed level!) and I also put 2 extra O rings right ove the inlet so the intake pipe butts up to them, then finished it all off with a jubilee clip to hold everything snug.

The royal PITA was getting the bolt back into the inlet manifold that holds the inlet and dip stick in place! Not had chance to try it yet as waiting for a new seal for the rocker cover where the breather fits, hopefully though this will give me back some low down power as at the moment the van is a bit flat until 2k
 

·
Registered
Joined
·
16 Posts
Hi All.

Amazing what you find out just browsing the forum while drinking morning coffee, read this thread and went out to check mine and yeap all loose as anything, all sorted out now following the procedure on here, i had a bit of a flat spot up to 2k rpm as well so hoping this will help.
Thanks to the origional poster for taking time to write this up.

Steve.
 

·
Premium Member
Joined
·
583 Posts
well I can confirm after a quick drive that my van now has power again low down. it pulls nice from idle with the boost really starting to come in from about 1400rpm. It did require a change in the fueling though as I set it with the leak.. so now the MAF is reading right it had put the IQ out, and adjusting the IQ threw the injection pump timing out a little... but all reset and good to go, Thanks for the guide A:
 

·
Premium Member
Joined
·
25 Posts
I have followed this post and found my plastic pipe to be sloppy so I did the hot water trick with a jubilee clamp on the plastic pipe as suggested here, I also used a 3.5mm O-ring just to make things a little tighter and I have also done the Cage mod too.

Amazingly I found that the Oil breather pipe was not connected in fact I think it has never been connected.

I took it for a run this morning and its pulling like I have never known it to and the tick over is really smooth, so it s a big thumbs up T:

One thing I also have noticed is it used to have allot of white smoke on a cold start which has now all but gone and when I really boot it there are puffs of black smoke.
 

·
Registered
Joined
·
111 Posts
Hi All

Just tackled this "easy fix" ....... the instructions are great, but getting the 10mm bolt back in was a real fiddle. Took me over 2 hours to get the 10mm bolt back in alone, it's so difficult to get things lined up and the bolt started without being able to actually see anything !! In the end I had to use a mirror on a rag to be able to see what was going on .......

Also, I put the jubilee clip on the other way around, as the bolt head fouled a lug on the turbo and I wasn't very comfortable with that.

I measured the external diameter of the turbo, 48mm. And then measured the internal diameter of the pipe, 50.2mm.

The difference wasn't startling but most definitely noticeable and ultimately well worth the effort T:T:

Thanks for taking the time and efforto to post a worthwhile, cheap and easy(ish) fix :DA:

Cheers

Frank
 

·
Registered
Joined
·
59 Posts
Thanks for this post, I noticed a lot of play on the inlet pipe as I was installing a clutch pedal reinforcing bracket. Stumbled across this thread and thanks to the OP it is sorted. Although the 10mm bolt holding the dips tick & breather sheared as soon as I touched it! Luckily there was enough of a stub left to relocate everything for the time being until I can try to extract the old bolt....
 

·
Registered
Joined
·
35 Posts
The Search posted; ....although the 10mm bolt holding the dips tick & breather sheared as soon as I touched it! Luckily there was enough of a stub left to relocate everything for the time being until I can try to extract the old bolt....

Hey did you manage to extract old 10mm bolt? The head of mine sheared off when I did undid it and I can't remove remaining, I've tried heat and mole grips on the 3mm remaining stud but no luck. Does anyone have a solution for this, there is not much space for a drill in there , at least not to get 90 degree angle, I don't have a welder to weld a new head on.

thanks
 

·
Registered
Joined
·
35 Posts
By the VW, I forgot to say thanks to the OP. My inlet pipe was quite loose, now it's fixed the engine idles much smoother. I always wondered why idle was little rough, now it's fixed- thanks so much.:) This forum is brilliant.
 

·
Full of Cr*p....
Joined
·
10,874 Posts
I was told by a VERY reputable injector company, that they use a part from the old Beetle to make a "new" ring type affair.
Basically it sounds like a rubber, stepped tube, that they cut the end off and use instead of the O ring.

I'll try to dig the info out from year old PMs.
 
41 - 60 of 63 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top