VW T4 Forum - VW T5 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
270 Posts
Discussion Starter #1 (Edited)
Sorry people but another post re 275/40/20 tyres !

I've seen a nice set of 20"'s to acheive the load rating of 106 the supplier said it would need 275/40/20 Just wanted to check to see if anyone had any probs running 20"s with this size tyre on a new T5 180,

I was worried about them rubbing or not fitting over the calipers ? also its -30 on VW springs so not sure if that would cause a problem?


Thanks
 

·
Registered
Joined
·
1,404 Posts
just had some fitted, 275 40 20 106 rated (Vanstyle)

mines lowered on coilovers probably around 50mm, rubs very slightly on full right hand lock but only because the steering rack doesnt steer to the exact same extremities on each side.
 

·
Registered
Joined
·
270 Posts
Discussion Starter #4
is it a problem rubbing ? I take it its just the tyres up against the inside of the arches ? Any danger of damage to the tyres or the inside of the arches ?

Thanks for the feedback I really want to order the wheels tomorrow but want to be sure I'm not going to have a problem with a brand new van.

Thanks
 

·
Registered
Joined
·
63 Posts
Depends on the offset aswell.

Mine are fitted to Range Sport alloys with an offset of 53mm, so rubs on full lock, however, some people with lower offsets, typically 40mm report no rub. I'm tempted to fit 10mm spacers because I'm thinking of lowering the van, though with standard ride height it's not really a problem as you only tend to use full lock at low speeds or you just back off the steering a tad.
 

·
Registered
Joined
·
642 Posts
MOT failure? I thought that but a member on her said they got an advisory on theirs rubbing.

Anyway ive just swapped mine back to steel for mot and winter but when i look they are only catching on the plastic trim on the insides so could cut them away to solve it?

I was going to do the spacer thing and still might but maybe 5mm would do it.
 

·
Registered
Joined
·
438 Posts
The MOT er I use..said failure....thankfully I knew him and once I had put the steel wheels back on I: he passed it.I:

Allegedly it is dangerous...like I am going to go on full lock at 70 mile an hour and get a burn out...it is not going to rip thru a tyre at 10 mile an hour....just make a noise.
 

·
Registered
Joined
·
177 Posts
Hi Kite boy Chris
What rim width are you running and what is the offset? would be intrested in this tyre / wheel size for my van.

Cheers
Kerm
 

·
Registered
Joined
·
270 Posts
Discussion Starter #11
Hi Kite boy Chris
What rim width are you running and what is the offset? would be intrested in this tyre / wheel size for my van.

Cheers
Kerm
Hey Kerm if you are in Manchester, I'd take a run over to Merseyspeed, they would be able to sort you out. I'm debating wether to do a run up to them but for me its a 500 mile round trip. They have some real nice wheels in this thread http://www.vwt4forum.co.uk/showthread.php?t=150252
 

·
Registered
Joined
·
177 Posts
Hey Kerm if you are in Manchester, I'd take a run over to Merseyspeed, they would be able to sort you out. I'm debating wether to do a run up to them but for me its a 500 mile round trip. They have some real nice wheels in this thread http://www.vwt4forum.co.uk/showthread.php?t=150252
Sorry for the late reply, i've been practising for Christmas, yea i've seen these wheels n they look good, will give Merseyspeed a go but looking at a remap from Pendle first
 

·
Registered
Joined
·
438 Posts
I am running 9.5j..my wheels don't have quite the correct offset, but hope to fit spacers to resolve that, on the back they were nearly touching, so I put 15mmspacers on and they are fine, but I think I can get 25mm spacers on there, and put the 15's on the front...which will resolve the rubbing, at least until it is lowered...:)
 
1 - 13 of 13 Posts
Top