VW T4 Forum - VW T5 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hi all,
I have recently fitted a egr blank, turned the boost up to 1 bar and turned the fuel screw in on my abl engine. The van pulls like a train up to 3000 revs but dos'nt seem to pull clean up to the redline from 3000 revs even though my turbo gauge is still reading 1 bar. is this normal?
 

·
Somebody stop me!
Joined
·
11,966 Posts
dos'nt seem to pull clean up to the redline from 3000 revs even though my turbo gauge is still reading 1 bar

No neeeeeed. Change gear and the turbo will work and you will be off like a rocketT:
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #4 ·
How do you mean 'clean'?? Smoking, or rough running......

BTW - it's a diesel - why are you red lining it??? I:
i dont redline it everywhere.:) it just runs rough and lacks power between 3000 and 4500. im sure its something simple. was just wondering if anyone had the same problem or could give any advice.
 

·
Registered
Joined
·
3,273 Posts
i dont redline it everywhere.:) it just runs rough and lacks power between 3000 and 4500. im sure its something simple. was just wondering if anyone had the same problem or could give any advice.
Mate - without wishing to sound dumb - I say again, it's a deisel...... they're not supposed to be revved, hence the silly low 'redline' in comparison to a petrol.

My best guess is that you've just cranked up the boost to 15psi and upped the fuelling expecting results.......

It doesn't quite work like that.......

Perhaps go and take a gander at all the work that's been done on this - there's a whole lot more fettling to be done to get the best balance of feulling and boost, as one without the other is just asking for trouble.........

:)
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #6 ·
Mate - without wishing to sound dumb - I say again, it's a deisel...... they're not supposed to be revved, hence the silly low 'redline' in comparison to a petrol.

My best guess is that you've just cranked up the boost to 15psi and upped the fuelling expecting results.......

It doesn't quite work like that.......

Perhaps go and take a gander at all the work that's been done on this - there's a whole lot more fettling to be done to get the best balance of feulling and boost, as one without the other is just asking for trouble.........

:)
point taken. thanks
 
1 - 6 of 6 Posts
Top