VW T4 Forum - VW T5 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hello, our vw t4 2.5 tdi have a problem with the ABS... the problem is that the abs light starts flashing faster and faster as we drive faster and faster until it is constant. under braking i can feel that the abs pump is working. also the red brake warning light comes on for a short time followed by some beeping sounds. after a feew hard brakes both of the lights starts comming on, and the abs stops to work. if the ignition is turned of then on again it comes back. also found out that the fault most likely was at the rear left abs sensor, so removed it cleaned the hole and mounted it again, and cleaned the ring that it counts on. also i can't enter the obd, problem came arround the same time (not completly sure if it was exact the same time). and the water temperature of the engine stopped around the same time too.

anyone that has experienced the same problem or annyting remotly like it?
 

·
Registered
Joined
·
117 Posts
I had a not dissimilar problem with my B5 Passat's ABS. It worked normally, but when I plugged it into VCDS to log the speed readings as soon as I got over 5km/h the ABS module crashed completely and ABS stopped working until I restarted the engine.

I never got to the bottom of it sadly. I know this doesn't help, sorry!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I had a not dissimilar problem with my B5 Passat's ABS. It worked normally, but when I plugged it into VCDS to log the speed readings as soon as I got over 5km/h the ABS module crashed completely and ABS stopped working until I restarted the engine.

I never got to the bottom of it sadly. I know this doesn't help, sorry!
okay, might be a solution to find if others have had te same porblem too i hope (y)
 
1 - 3 of 3 Posts
Top